Subject: SDP> SDP Charter

From: Harry Lewis <[email-masked]>
Date: Thu, 14 May 1998 15:18:09 -0400

I had a to-do to draft a charter for SDP. I have just posted a proposed charter
at
ftp://[email-masked]/pub/pwg/sdp/CharterSDP.pdf

This charter will, hopefully, provide a vehicle for discussion in Virginia,
next week, regarding the scope and direction of SDP. Comments on the DL, prior
to Virginia, are definitely welcome.

Harry Lewis - IBM Printing Systems

---

From: Jay Martin <[email-masked]>
Date: Thu, 14 May 1998 16:33:47 -0400

The URL to access the document without a password is:

    ftp://ftp.pwg.org/pub/pwg/sdp/CharterSDP.pdf

	...jay

---

From: Jay Martin <[email-masked]>
Date: Fri, 15 May 1998 15:19:50 -0400

Harry,

Thanks for taking the time to do the "right" thing
and push for a formal, documented charter for the
SDP project.  Kudos for your initiative.

I'm not sure what to think about the complete lack of
comments from the DL on this new document.  (In hind-
sight, I should have asked for a line-numbered version
to make commenting a lot easier.)

Rather than attempt to address specific statements
in the charter proposal (due to lack of line numbers
and section numbers), I just want to say that I have
quite a few concerns about the tone and accuracy of
the text:

  - Way too much emphasis on the "low end" of the
    printer market.  Yes, we've touched on this
    nasty little Pandora tidbit lately, and it doesn't
    look as though we're done with it...  :-(

  - I'm not sure if I like the general statement of
    belief that IPP represents the sum total and
    Bible-like view of printers and printing from a
    model viewpoint.

Perhaps we can discuss this further in Washington DC
next week, but until then, I don't think we should
accept this charter as it stands.

It sure would be nice to hear from others on this.

	...jay

----------------------------------------------------------------------
--  JK Martin               |  Email:   [email-masked]          --
--  Underscore, Inc.        |  Voice:   (603) 889-7000              --
--  41C Sagamore Park Road  |  Fax:     (603) 889-2699              --
--  Hudson, NH 03051-4915   |  Web:     http://www.underscore.com   --
----------------------------------------------------------------------