Subject: PMP> Error Status Reporting - Does it need to be fixed?

From: [email-masked]
Date: Sat, 25 Oct 1997 10:40:53 -0400

There has been some discussion that the current Error Status
Reporting mechanism in the Printer MIB is not sufficient.
There have been solutions already proposed to the problem
but I would like for this thread to discuss is the current
mechanism broken? Harry, Jay and Tom have already stated
Yes - it is broken. I would like to hear from other people
as well.
Regards,
Lloyd

------------------------------------------------------------
Lloyd Young                       Lexmark International, Inc.
Senior Program Manager            Dept. C14L/Bldg. 035-3
Strategic Alliances               740 New Circle Road NW
internet: [email-masked]     Lexington, KY 40550
Phone: (606) 232-5150             Fax: (606) 232-6740

---

From: Jay Martin <[email-masked]>
Date: Sat, 25 Oct 1997 13:25:42 -0400

My last message already stated my position on this issue, but
since this is the "formal" thread for this topic, I am compelled
to post a response here, for the record.

> Yes - it is broken. I would like to hear from other people

Underscore has indeed stated that "we believe the MIB is broken",
but more importantly, we also stated that we stand behind Harry's
proposal 100%.

And, as stated previously, you really must put a deadline on receipt
of comments on this thread if you're ever going to draw a line on
consensus in a timely manner.

Please follow-up with a deadline for comments, Lloyd.  Thanks.

	...jay

----------------------------------------------------------------------
--  JK Martin               |  Email:   [email-masked]          --
--  Underscore, Inc.        |  Voice:   (603) 889-7000              --
--  41C Sagamore Park Road  |  Fax:     (603) 889-2699              --
--  Hudson, NH 03051-4915   |  Web:     http://www.underscore.com   --
----------------------------------------------------------------------