Subject: PMP> Update on Printer MIB

From: Randy Turner <[email-masked]>
Date: Mon, 02 Jun 1997 11:03:42 -0700

I will be publishing the next version of the Printer MIB document
tomorrow (Tuesday 6/3). For quick
review of this document, I will be emailing to the PMP list, the final
list of approved changes. This way,
you could (if you wanted) just review the final list of approved
changes, since this will be the only
change to previous draft.

There may be some additional changes above and beyond what was
officially "approved". These changes
would be a result of actual MIB compilation prior to publishing (which I
am doing today). Any thing
major that comes up as a result of MIB compilation will also be posted
tomorrow.

Randy

---

From: [email-masked] (Ira Mcdonald x10962)
Date: Mon, 2 Jun 1997 11:37:35 PDT

Hi Randy,

Did you ever complete your action item on localization
and review my proposal for clarifying textual conventions
from 20 April? 

My Xerox and Fuji Xerox colleagues consider this one of
their top priorities for Printer MIB v2 (ie, relaxation
of the 'ASCII-only' conformance requirement for all
strings not controlled by 'prtGeneralCurrentLocalization'
or 'prtGeneralConsoleLocalization', to permit MOST
other strings to be in a 'static' locale, which may
be non-English and/or non-ASCII).

PLEASE reply to this note.

Thanks,
- Ira McDonald (outside consultant at Xerox)
  High North Inc
  PO Box 221
  Grand Marais, MI  49839
  906-494-2434

PS - Note that the type 'InternationalDisplayString'
from the IETF Host Res MIB (RFC 1514) is NOT suitable
to indicate a 'static' locale.  It is more appropriate
for the strings currently under 'prtGeneralCurrentLocalization'
in the Printer MIB (ie, strings with a 'dynamic' locale).