Subject: Re: PMP> prtConsoleColorTC

From: [email-masked] (Bill Wagner)
Date: Thu, 1 May 1997 17:06:24 -0400

Hmmmm. Perhaps we should use process colors? RGB if LED's and CMY if 
     LCD's?
     
     Actually, amber (or orange) is a popular warning color, especially in 
     Europe where Red is reserved for danger indications. I suppose one 
     could use yellow.... But then perhaps it would be best if we indicated 
     that we consider orange, yellow and amber all the same color? In the 
     FAQ?
     
     Bill Wagner

______________________________ Reply Separator _________________________________
Subject: PMP> prtConsoleColorTC
Author:  Harry Lewis <[email-masked]> at Internet
Date:    5/1/97 4:38 PM

Classification:

We have white, red, green, blue, cyan, magenta, yellow. Many LED's are orange.
Should we add this to the TC's? If not, what should orange be reported as? (I
know, this is a real hot item ;-)

Harry Lewis - IBM Printing Systems

---

From: JK Martin <[email-masked]>
Date: Thu, 1 May 1997 17:11:42 -0400 (EDT)

Ron,

Hopefully no one takes this as a nit, but...

You're right that Randy can make this very simple change, but to be
a bit proper about all of this, the chairman of the working group
should attempt to gain consensus before making such a change.

Does anyone out there violently disagree with the addition of this
new enum?  Please say so NOW.

I hope the new enum is added.  In fact, if there are any addition
colors that need to be added, then let's add them at the same time.

	...jay

---

From: Bob Pentecost <[email-masked]>
Date: Thu, 1 May 1997 16:27:34 -0600

The HP printer refers to its orange LED as yellow for MIB purposes. I would like to have orange added to the list of values.

:-) mode on...
Perhaps we should use an integer value to allow a Pantone number to be specified.

Bob

----------
From:  Bill Wagner[SMTP:[email-masked]]
Sent:  Thursday, May 01, 1997 3:06 PM
To:  [email-masked]
Subject:  Re: PMP> prtConsoleColorTC

     
     Bill Wagner

Classification:

---

From: Harry Lewis <[email-masked]>
Date: Thu, 1 May 1997 19:18:15 -0400

Classification:

Randy, I think we have enough consensus to request that you add a new type-2
enum to the
PrtConsoleColorTC (pg. 52-53) with the following definition:

 orange (10)

It'd be great, if you could tuck this in.