Subject: PMP> Conference calls

From: Harry Lewis <[email-masked]>
Date: Fri, 18 Apr 1997 18:41:06 -0400

Classification:
Prologue:
Epilogue: Harry Lewis - IBM Printing Systems

Lloyd, sorry, I must have overlooked the query.

>Dates: Tuesday April 22nd and Tuesday April 29th
>Time:  4:00 EDT (1:00 PDT)

I will not be able to join the first call until appx. 2:45. The 2nd
call, I'll be fine. Thanks for arranging these!

---

From: [email-masked] (Ira Mcdonald x10962)
Date: Sat, 19 Apr 1997 12:01:16 PDT

Hi folks,

I plan to join both conference calls, if the weather holds
and the creek don't rise.  I'll be ready to talk a little
bit about localization concerns Xerox and Fuji Xerox 
engineers have.  I'll mail out a concrete suggestion
for updates to SYNTAX and DESCRIPTION clauses, that 
addresses Jay Martin's concerns BEFORE the call on Tuesday.

Cheers,
- Ira McDonald (outside consultant at Xerox)