Subject: Re: PMP> What exactly is the definition of "Offline"?

From: JK Martin <[email-masked]>
Date: Tue, 29 Apr 1997 18:27:47 -0400 (EDT)

Stuart,

Yes, I see where one would be confused about the definition of "Online"
in your example.

How about the rest of the folks?  Should we change "Intended" to "Current"
as Stuart proposes?  (I tend to agree with his proposed change.)

	...jay

----- Begin Included Message -----

>From [email-masked] Tue Apr 29 15:35 EDT 1997
From: [email-masked]
Date: 29 Apr 97 15:32:33 EDT
To: <[email-masked]>
Subject: Re: PMP> What exactly is the definition of "Offline"?

     Jay,
     
     I have been baffled by the use of Online in PrtSubUnitStatusTC.  The 
     text is:
     
     On-Line
     
                      Intended state is On-Line       0
                      Intended state is Off-Line      32
     
     I thought this value was NOT indicating the current state of the 
     device, but rather the intended state (although I couldn't think of 
     any devices with intended states of Off-line).  If this is to indicate 
     current state, "Intended" should be changed to "Current".
     
     I also agree that what constitutes an Off-line state should be 
     clarified.
     
     Stuart Rowley
     Kyocera Electronics 

----- End Included Message -----

---

From: Ron Bergman <[email-masked]>
Date: Tue, 29 Apr 1997 17:16:19 -0700 (PDT)

Jay,

I agree, "Intended" appears not to be what was *intended* ;-)
This should change to "Current".

	Ron Bergman