Subject: PMP> Minutes from the March 5 telecon?

From: JK Martin <[email-masked]>
Date: Wed, 5 Mar 1997 12:44:51 -0500 (EST)

Sorry I couldn't participate in the telecon yesterday (due to illness).

Will the minutes be posted soon?  ;-)

	...jay

---

From: JK Martin <[email-masked]>
Date: Wed, 5 Mar 1997 12:53:55 -0500 (EST)

Oops!  Sorry about that!  Talk to y'all real soon now...

Thanks, Chuck.

	...jay

----- Begin Included Message -----

>From [email-masked] Wed Mar  5 12:49 EST 1997
Date: Wed, 05 Mar 1997 09:48:53 -0800
From: Chuck Adams <[email-masked]>
Mime-Version: 1.0
To: JK Martin <[email-masked]>
Subject: Re: PMP> Minutes from the March 5 telecon?
Content-Transfer-Encoding: 7bit

> Will the minutes be posted soon?  ;-)

Jay,

	I thought the telecon was today at 11am.

Chuck Adams

----- End Included Message -----