Subject: PMP> Top 20 Chart Update

From: Chuck Adams <[email-masked]>
Date: Mon, 10 Mar 1997 07:49:51 -0800

Folks,

	I have placed the new versions of the Top 20 Chart
	on the web site. See:

		ftp://pwg.org/pub/pwg/pmp/contributions/err2.doc
		ftp://pwg.org/pub/pwg/pmp/contributions/err2.pdf

	Take a look and make sure this is what we all
	agreed to in our last conference call.

Chuck Adams
Tektronix, Inc.

---

From: Bob Pentecost <[email-masked]>
Date: Fri, 21 Mar 1997 13:51:07 -0700

I'm reviewing the error reporting matrix and have a few questions.

1) For the condition:
Standby or Power   |             |                 |               | 
              |               | all groups are:
Saver Mode         | running (2) | other (3)       | (0x0)         | (no 
binary    | (no binary    |   Standby (2)
(no binary alerts) |             |                 |               | 
              |  alerts)      |
the hrPrinterStatus column says "other (3)" but it should be either "other 
(1)" or "idle (3)" to get the text and value to correlate.  I'm hoping that 
"idle (3)" is the correct answer, since interoperability tests show that's 
what everyone does.

Bob Pentecost
HP

----------

---

From: JK Martin <[email-masked]>
Date: Fri, 21 Mar 1997 16:00:17 -0500 (EST)

Bob,

Yes, it should definitely be "idle (3)" IMHO.

	...jay

----- Begin Included Message -----

>From [email-masked] Fri Mar 21 15:53 EST 1997
From: Bob Pentecost <[email-masked]>
To: "'Chuck Adams'" <[email-masked]>
Cc: "'PWG-pmp'" <[email-masked]>
Subject: RE: PMP> Top 20 Chart Update
Date: Fri, 21 Mar 1997 13:51:07 -0700
Encoding: 21 TEXT

1) For the condition:

Standby or Power   |             |                 |               |               |               | all groups are:
Saver Mode         | running (2) | other (3)       | (0x0)         | (no binary    | (no binary    |   Standby (2)
(no binary alerts) |             |                 |               |               |  alerts)      |

Bob Pentecost
HP

----------

----- End Included Message -----