Subject: RE: P1394> HAVi and PWG-C

From: Greg LeClair <[email-masked]>
Date: Thu, 4 Jun 1998 17:35:02 -0700

Alan,

I get the following:
Forbidden
You don't have permission to access /cgi-bin/HAVi/ on this server.

Is there some magic?

Greg

-----Original Message-----
From:	[email-masked] [SMTP:[email-masked]]
Sent:	Thursday, June 04, 1998 10:18 AM
To:	[email-masked]; [email-masked]
Subject:	P1394> HAVi and PWG-C

     Anyone form the PWG-C have any thoughts on the HAVi announcement?
     Cover of EE times May 25 1998.
     
     How does it fit with DPP?
     
     It looks to me like it is mainly the API for AV/C over IEC 61883 
     (FCP). Is the SWG2 planning on working with HAVi? How does it fit in?
     
     At first I thought it was another new transport?
     
     Can look at the spec at.
     http://www.hitachi.co.jp/cgi-bin/HAVi/
     
     Thanks,
     Alan

---

From: [email-masked]
Date: Fri, 5 Jun 1998 08:16:02 -0700

Sorry about that.

try 

http://www.hitachi.co.jp/Prod/HAVi/

and then fill out the short form to download pdf.

Alan
______________________________ Reply Separator _________________________________
Subject: RE: P1394> HAVi and PWG-C
Author:  Non-HP-gleclair ([email-masked]) at HP-Roseville,uugw3
Date:    6/4/98 5:35 PM

Alan,
     
I get the following:
Forbidden
     
Is there some magic?
     
Greg

-----Original Message-----
From:   [email-masked] [SMTP:ALAN_BERKEMA@HP-Roseville-
om2.om.hp.com]
Sent:   Thursday, June 04, 1998 10:18 AM
To:     [email-masked]; [email-masked] 
Subject:        P1394> HAVi and PWG-C

     

     Can look at the spec at.
     
     Thanks,
     Alan