Subject: P1394> Agenda Items - Presentations etc.

From: "Gregory A. LeClair" <[email-masked]>
Date: Thu, 14 May 1998 14:59:14 -0700

Pardon my lateness.

If anyone has specific agenda ideas, needs, etc. please let me know.
I'm putting together the agenda for WASH / VA meeting now.

My rough idea follows:

Thanks,
Greg LeClair
[email-masked]

================
Rough Ideas

Discussion items
 - Monterey PWG mtg.
 - PWG-C / PWG mtg.
 - p1212r colocation for Monterey mtg.

 - p1212r activities - Greg / Others?
 - ip/1394 activities 
 - Rev 0.3 profile issues - Alan?
	- Dynamic LUNs - Alan
	- Config ROM - Greg
	- SBP-2 Model Issues - Alan
 - Profile Publication
	- Need RAC assigned number
 - Schedule next meeting / telecon

---

From: [email-masked]
Date: Thu, 14 May 1998 15:18:29 -0700

Hi Greg,

Please add command set proposals to the agenda.

Thanks,
Alan

______________________________ Reply Separator _________________________________
Subject: P1394> Agenda Items - Presentations etc.
Author:  Non-HP-gleclair ([email-masked]) at HP-Roseville,uugw3
Date:    5/14/98 2:59 PM

Pardon my lateness.

My rough idea follows:
     
Thanks,
Greg LeClair
[email-masked]
     
================
Rough Ideas
     
Discussion items
 - Monterey PWG mtg.
 - PWG-C / PWG mtg.