Subject: P1394> Call for Command Set Proposals

From: [email-masked]
Date: Wed, 29 Apr 1998 14:04:46 -0700

Hello all,
     
     I am working on the profile and I just yanked out the current start at 
     the command set as we agreed in Portland. Now I would like to ask for 
     proposals for the new command set to be discussed at VA.
     
     Possible choices:
     
     1) DPP command set (I like this idea)
     2) RBC derivative - Reduce Block Command set used with SBP-2 for Mass 
     storage. Anybody know the web site for this one?
     3) HPT - Cannon proposal
     4) PWG invention something new along the lines of what we started 
     before (seems like we would need a good reason to invent something 
     new)
     5) Other ideas?
     
     If anybody has ideas on these please post and be prepared to present 
     and discuss at the next meeting.
     
     regards,
     Alan

---

From: [email-masked]
Date: Wed, 29 Apr 1998 14:14 -0700

RBC spec is on Symbios FTP site just like SBP-2 - different directory.

Greg

----Original Message-----
   >From:    	[email-masked]
   >To:        	[email-masked]; [email-masked]
   >Subject:    	P1394> Call for Command Set Proposals
   >Date:    	Wednesday, April 29, 1998 2:04 PM
   >
   >     Hello all,
   >

---

From: John Nels Fuller <[email-masked]>
Date: Thu, 30 Apr 1998 00:12:29 -0700

Hi,

RBC is at ftp://ftp.symbios.com/pub/standards/io/t10/drafts/rbc although I
don't know how useful a disk command set will be for printing.

jnf

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]
Sent: Wednesday, April 29, 1998 2:05 PM
To: [email-masked]; [email-masked]
Subject: P1394> Call for Command Set Proposals

     Hello all,

     Possible choices:

     
     regards,
     Alan