Subject: RE: P1394> Conference call Agenda

From: "Turner, Randy" <[email-masked]>
Date: Thu, 19 Mar 1998 10:02:21 -0800

Concerning the conference call...

Someone needs to give me a time that is convenient for both U.S and
Japan participants....

What did we use last time?

Randy

	-----Original Message-----
	From:	Greg LeClair [SMTP:[email-masked]]
	Sent:	Wednesday, March 18, 1998 6:13 PM
	To:	'Greg Shue'; Turner, Randy
	Cc:	[email-masked]; [email-masked]
	Subject:	RE: P1394> Conference call Agenda

	Do we have a telecon scheduled?
	If not tomorrow(Thurs), then Friday or Monday.

	Idea for an Agenda

	Revised proposal summary 
	- Alan Berkema tells me we'll have revision up by Monday 3/23

	Feedback received 
	- How does it revise the model?
	- Is it a Unit Directory that provides a Function?
	- Is a Function is provided by one or more Services?
	- Individual Services are accessed via LUNs?
	- Glossary terms to consider adding to profile document

	Issues with revised model
	- Different LUNs represent different services
	- List of functions and required services
	- Do we know everything we need to access a function?

	Other issues?

	Regards,

	Greg LeClair

	-----Original Message-----
	From:	Greg Shue [SMTP:[email-masked]]
	Sent:	Wednesday, March 18, 1998 11:46 AM
	To:	Turner, Randy
	Cc:	[email-masked]; [email-masked]
	Subject:	Re: P1394> Conference call proposal

	I agree that we need to call it.  The time frames
	are OK for me, but 4PM EST is too early in Japan.
	(8 or 9 hrs before 1pm Pacific, i.e. 4-5 AM Japan!)

	Greg Shue

	> 
	> 
	> Uh, make that 4 PM EST. on 3/19 Is that ok?
	> 
	> Randy

	-- 
	Greg Shue
	Hewlett-Packard Company
	Office Products Division			[email-masked]
	----------------------------------------------------------------

---

From: Greg Shue <[email-masked]>
Date: Thu, 19 Mar 1998 10:11:38 -0800 (PST)

4pm PST. (7pm EST; 9am+1day Japan)