Subject: RE: P1394> Conference call Agenda

From: Greg LeClair <[email-masked]>
Date: Wed, 18 Mar 1998 18:12:42 -0800

Do we have a telecon scheduled?
If not tomorrow(Thurs), then Friday or Monday.

Idea for an Agenda

Revised proposal summary 
- Alan Berkema tells me we'll have revision up by Monday 3/23

Feedback received 
- How does it revise the model?
- Is it a Unit Directory that provides a Function?
- Is a Function is provided by one or more Services?
- Individual Services are accessed via LUNs?
- Glossary terms to consider adding to profile document

Issues with revised model
- Different LUNs represent different services
- List of functions and required services
- Do we know everything we need to access a function?

Other issues?

Regards,

Greg LeClair

-----Original Message-----
From:	Greg Shue [SMTP:[email-masked]]
Sent:	Wednesday, March 18, 1998 11:46 AM
To:	Turner, Randy
Cc:	[email-masked]; [email-masked]
Subject:	Re: P1394> Conference call proposal

I agree that we need to call it.  The time frames
are OK for me, but 4PM EST is too early in Japan.
(8 or 9 hrs before 1pm Pacific, i.e. 4-5 AM Japan!)

Greg Shue

> 
> 
> Uh, make that 4 PM EST. on 3/19 Is that ok?
> 
> Randy

-- 
Greg Shue
Hewlett-Packard Company
Office Products Division			[email-masked]
----------------------------------------------------------------

---

From: [email-masked]
Date: Thu, 19 Mar 1998 13:16:47 -0500

So it;s OK for me to hang around the office for hours but not OK for the
folks in Japan to come in early????

By your math:

4 PM Eastern
1 PM Pacific
6AM + 1 day in Japan

**********************************************
* Don Wright                 [email-masked] *
* Product Manager, Strategic Alliances       *
* Lexmark International                      *
* 740 New Circle Rd                          *
* Lexington, Ky 40550                        *
* 606-232-4808 (phone) 606-232-6740 (fax)    *
**********************************************

To:   [email-masked]
cc:   [email-masked] (bcc: Don Wright)
bcc:  Don Wright
Subject:  Re: P1394> Conference call Agenda

4pm PST. (7pm EST; 9am+1day Japan)
> Concerning the conference call...
>
> Someone needs to give me a time that is convenient for both U.S and
> Japan participants....
>
> What did we use last time?
>
> Randy

---

From: "Farrell, Lee" <[email-masked]>
Date: Thu, 19 Mar 1998 10:21:44 -0800

Randy,

Last time our compromise was 4:00pm PST to accomodate the people from
Japan.

However, because of the time difference, some of them *might* not even
discover the e-mail that announces the teleconference before it starts
-- if we hold it today.  (And tommorrow is Saturday for Tokyo.)

lee

> ----------
> From: 	Turner, Randy[SMTP:[email-masked]]
> Sent: 	Thursday, March 19, 1998 10:02 AM
> To: 	[email-masked]'
> Subject: 	RE: P1394> Conference call Agenda
> 
> 
> 	From:	Greg LeClair [SMTP:[email-masked]]
> 	Sent:	Wednesday, March 18, 1998 6:13 PM
> 	To:	'Greg Shue'; Turner, Randy
> 	Subject:	RE: P1394> Conference call Agenda
>

---

From: Laurie Lasslo <[email-masked]>
Date: Thu, 19 Mar 1998 13:23:23 -0800

WinHec starts Wens 3/25, 
- Laurie

-----Original Message-----
From:	Greg Shue [SMTP:[email-masked]]
Sent:	Thursday, March 19, 1998 11:42 AM
To:	Turner, Randy
Cc:	[email-masked]
Subject:	Re: P1394> Conference call Agenda

So folks going to WinHEC will have to call in from there?
I'm not going, so it's OK with me.

> Concerning the 1394 conference call...
> 
> is 4 PM PST on Monday, 3/23 ok for everyone?
> 
> Randy
>

---

From: "Turner, Randy" <[email-masked]>
Date: Thu, 19 Mar 1998 13:32:25 -0800

It was too late to make the conference call for today or tomorrow
because the Japanese are 1 day ahead and would miss the announcement.
I'm assuming WinHec is all week so the week after next might be too
late, or too close to the face-to-face meeting.

Randy

	-----Original Message-----
	From:	Laurie Lasslo [SMTP:[email-masked]]
	Sent:	Thursday, March 19, 1998 1:23 PM
	To:	'Greg Shue'; Turner, Randy
	Cc:	[email-masked]
	Subject:	RE: P1394> Conference call Agenda

	WinHec starts Wens 3/25, 
	- Laurie

---

From: [email-masked]
Date: Thu, 19 Mar 1998 13:44 -0800

Randy, 

For this one, let's go with 4PM on 3/23

Future thoughts(to ALL):
1. My concern is that we're discussing things and some people on west coast may have to leave early and therefore we may lose info that needs to have some content prepared for spec or profile.
2. East Coast & Japan & (Europe?) - possible separate telecons?
3. Just use voice telecon or consider something like IRC 

Regards,

Greg LeClair
[email-masked]

----Original Message-----
   >From:    	"Turner, Randy" <[email-masked]>
   >To:        	"[email-masked]'" <[email-masked]>
   >Date:    	Thursday, March 19, 1998 10:02 AM
   >
   >

---

From: Laurie Lasslo <[email-masked]>
Date: Thu, 19 Mar 1998 13:56:56 -0800

Again, Win Hec is Wens, Thurs and Friday of next week. Not Monday
- Laurie

-----Original Message-----
From:	Turner, Randy [SMTP:[email-masked]]
Sent:	Thursday, March 19, 1998 1:32 PM
To:	'Laurie Lasslo'
Cc:	[email-masked]'
Subject:	RE: P1394> Conference call Agenda

Randy

	-----Original Message-----
	From:	Laurie Lasslo [SMTP:[email-masked]]
	Sent:	Thursday, March 19, 1998 1:23 PM
	To:	'Greg Shue'; Turner, Randy
	Cc:	[email-masked]
	Subject:	RE: P1394> Conference call Agenda

	WinHec starts Wens 3/25, 
	- Laurie

---

From: [email-masked]
Date: Thu, 19 Mar 1998 14:16:34 -0800

I am not leaving for WINHEC until 3/24.
     
     How about 3 PM PST on Monday, 3/23 ?
     
     This would make it 6PM for East Coast & 8AM:+1day for Japan.
     
     Alan
     
______________________________ Reply Separator _________________________________
Subject: RE: P1394> Conference call Agenda
Author:  Non-HP-rturner ([email-masked]) at HP-Roseville,mimegw3 
Date:    3/19/98 10:43 AM

     
is 
     
Randy

        -----Original Message-----
        From:   Farrell, Lee [SMTP:[email-masked]] 
        Sent:   Thursday, March 19, 1998 10:22 AM
        To:     [email-masked]'; 'Randy Turner'
        Subject:        RE: P1394> Conference call Agenda
     
        Randy,
     
        Last time our compromise was 4:00pm PST to accomodate the people
from
        Japan.
     
        However, because of the time difference, some of them *might*
not even
        discover the e-mail that announces the teleconference before it
starts
        -- if we hold it today.  (And tommorrow is Saturday for Tokyo.)
     
        lee
     
TO: [email-masked]