Subject: P1394> Conference call details

From: "Turner, Randy" <[email-masked]>
Date: Thu, 19 Mar 1998 16:20:58 -0800

Ok, here goes:

1394PWG Conference Call
Monday 3/23/1998
3 PM PST
90 minutes
10 slots

You don't have to RSVP unless someone strongly objects to one or more of
these details.

Randy

---

From: "Turner, Randy" <[email-masked]>
Date: Mon, 23 Mar 1998 14:17:57 -0800

Sorry for the last minute details....I almost forgot!....thanks to
Shimura-san for the reminder.

For the 1394PWG conference call...

Phone Number:  334-262-0740
Access Code:  484541
Time: 3 PM PST
10 slots
90 minutes

	-----Original Message-----
	From:	Akihiro Shimura [SMTP:[email-masked]]
	Sent:	Monday, March 23, 1998 1:40 PM
	To:	Turner, Randy
	Cc:	Shigeru Ueda; Takashi Isoda
	Subject:	Re: P1394> Conference call details

	Hello,

	Could you tell me a phone number information for this conference
call?

	Thanks in advance,

	Akihiro Shimura

	On Thu, 19 Mar 1998 16:20:58 -0800

	--
	 Akihiro Shimura ([email-masked])
	 Office Imaging Products Development Center 3
	 CANON INC.