Subject: RE: P1394> Conference call proposal

From: "Turner, Randy" <[email-masked]>
Date: Wed, 18 Mar 1998 10:16:11 -0800

Uh, make that 4 PM EST. on 3/19 Is that ok?

Randy

	-----Original Message-----
	From:	[email-masked] [SMTP:[email-masked]]
	Sent:	Wednesday, March 18, 1998 4:03 AM
	To:	[email-masked]
	Cc:	[email-masked]
	Subject:	Re: P1394> Conference call proposal

	Don't you think that's a little late for the east coast?

	Don

	To:   [email-masked]
	cc:    (bcc: Don Wright)
	bcc:  Don Wright
	Subject:  P1394> Conference call proposal

	Alan Berkema has suggested a PWG1394 conference be held on 3/19
at 4:00
	PM PST.
	Is everyone in agreement with the need for the call, as well as
the date
	and time?
	Randy

---

From: Greg Shue <[email-masked]>
Date: Wed, 18 Mar 1998 11:45:31 -0800 (PST)

I agree that we need to call it.  The time frames
are OK for me, but 4PM EST is too early in Japan.
(8 or 9 hrs before 1pm Pacific, i.e. 4-5 AM Japan!)

Greg Shue

-- 
Greg Shue
Hewlett-Packard Company
Office Products Division			[email-masked]
----------------------------------------------------------------