Subject: P1394> Conference call proposal

From: "Turner, Randy" <[email-masked]>
Date: Tue, 17 Mar 1998 14:24:51 -0800

Alan Berkema has suggested a PWG1394 conference be held on 3/19 at 4:00
PM PST.

Is everyone in agreement with the need for the call, as well as the date
and time?

Randy

---

From: [email-masked]
Date: Wed, 18 Mar 1998 07:02:54 -0500

Don't you think that's a little late for the east coast?

Don

To:   [email-masked]
cc:    (bcc: Don Wright)
bcc:  Don Wright
Subject:  P1394> Conference call proposal