Subject: RE: P1394> Scope of EMAIL Poll

From: "Gregory A. LeClair" <[email-masked]>
Date: Tue, 24 Feb 1998 00:32:15 -0800

The scope is printing. 

Feel free to elaborate if you want to answer the poll.

Regards,

Greg

-----Original Message-----
From:	Atsushi_Nakamura [SMTP:[email-masked]]
Sent:	Monday, February 23, 1998 7:53 PM
To:	[email-masked]; '1394 PWG'
Subject:	P1394> Scope of EMAIL Poll

1 question concerning the scope of this poll ;

 1) What is the scope of the "interest level"? PC prinitng, Consumer 

     peer to peer printing, or both ?

Also, 

If I was in charge of this poll, I would add another question to the survey.

3) Opinions on multiple printing protocols;

 	(   )   There should be ONLY 1 printing protocol in any case and any application.

 	(   )   2 protocols are ACCEPTABLE if necessary for different situations

 	(   )   I PREFER more than 2 protocols 

 	(   )   Other (describe)__________________

At 18:35 98/02/23 -0800, Gregory A. LeClair wrote:

> During the 1394 PWG 2/23 telecon, it was suggested we undertake an non-binding email poll to 

> gauge interest in various proposals being considered by the working group.

> Please forward your reply to the 1394 PWG reflector - [email-masked]

> If possible, please reply by Friday, February 27th, 1998.

> Thanks,

> Greg LeClair

> PS> If you have suggestions for this or future polls, please send them under a different

> subject line.

> ===================================================================

> 1. Please rank the following proposals according to your interest level using the following scale ( 10 = High level 

> of interest vs. 0 = No interest).

> 	(   )   1284.4 Over Data FIFO Architecture (DFA)

> 	(   )   1284.4 Over SBP-2

> 	(   )   Direct Printing Protocol - (current PWG-C proposal 0.71)

> 	(   )   SBP-2 Native - (current PWG proposal 0.1c)

> 	(   )   Other (describe)__________________

> 2. Please provide background comments on your ranking. 

> 	Why do you prefer to use the given solution?

> 	Why should others consider the given solution?

> 	Does the the given solution meet the existing requirements?

> 	What issues are you aware of (if any) with the given solution?

> 	What is your opinion on the best way to move the discussion forward?

> 	Other comments?

-----------------------------------------

<bigger>Atsushi Nakamura

</bigger>-----------------------------------------

BJ Technology Develpoment 22,

Canon Inc.

53 Imai Kami-cho

Nakahara-Ku, Kawasaki-shi

postal no. 211

tel:+81-3-44-733-6111(ext.5593)

    +81-3-44-739-6634(direct)

fax:+81-3-44-739-6756

email(1):[email-masked]

email(2):[email-masked]

-----------------------------------------

---

From: Greg Shue <[email-masked]>
Date: Tue, 24 Feb 1998 08:42:54 -0800 (PST)

>  	(   )   Other (describe)__________________

I guess we all prefer _more_ than 3 protocols, right?
IP happens, AVC exists, and proprietary should be allowed.

By the way, I think it's a very good addition, Ats.

-- 
Greg Shue
Hewlett-Packard Company
Office Products Division			[email-masked]
----------------------------------------------------------------