Subject: P1394> Next teleconference call

From: "Turner, Randy" <[email-masked]>
Date: Wed, 7 Jan 1998 14:38:05 -0800

The details of the next PWG 1394 teleconference are as 
follows:

	Time:    1 PM PST
            Date:     1/12/1998  (no year 2000 problems here)
	Dialup Number: 805-240-9463
	Access Code: 216796

Randy

---

From: "Turner, Randy" <[email-masked]>
Date: Wed, 7 Jan 1998 17:57:24 -0800

Due to numerous requests, I have moved the teleconference
call to 4 PM PST. This will be a better hour for participants
dialing in from Japan.

The rest of the details for the call are the same

	> 	Time:    4 PM PST