Subject: P1394> Upcoming teleconference call for 1394 discussion

From: "Turner, Randy" <[email-masked]>
Date: Wed, 18 Feb 1998 14:50:42 -0800

I am tentatively setting up a teleconference to continue discussion on
1394 transports for Monday, 2/23 at 4:00 PM PST. The duration of the
call will be 90 minutes. Let me know if this time and date is ok.

Randy

---

From: "Turner, Randy" <[email-masked]>
Date: Sun, 22 Feb 1998 19:23:37 -0800

I will be emailing he telephone number for calling in on the 1394PWG
teleconference by 9:00 AM PST on Monday morning. I will email this list
with the information. Sorry for the short notice...

Randy

	-----Original Message-----
	From:	Akihiro Shimura [SMTP:[email-masked]]
	Sent:	Sunday, February 22, 1998 6:21 PM
	To:	Turner, Randy
	Cc:	Shigeru Ueda; Takashi Isoda
	Subject:	Re: P1394> Upcoming teleconference call for 1394
discussion

	Hello,

	The time and date is ok for me.
	I would like to join this conference.
	Could you tell me a phone number?

	Thanks,

	Akihiro Shimura

	On Wed, 18 Feb 1998 14:50:42 -0800

	--
	 Akihiro Shimura ([email-masked])
	 Office Imaging Products Development Center 3
	 CANON INC.