Subject: RE: P1394> EMAIL Poll

From: "Gregory A. LeClair" <[email-masked]>
Date: Tue, 24 Feb 1998 00:47:15 -0800

<SNIP>

===================================================================

1. Please rank the following proposals according to your interest level using the following scale ( 10 = High level 
of interest vs. 0 = No interest).

	(   )   1284.4 Over Data FIFO Architecture (DFA)
	(   )   1284.4 Over SBP-2
	(   )   Direct Printing Protocol - (current PWG-C proposal 0.71)
	(10)   SBP-2 Native - (current PWG proposal 0.1c)
	(   )   Other (describe) __________________

2. Please provide background comments on your ranking. 

	Why do you prefer to use the given solution?
		Lower CPU overhead on host
		Support for async and isoch
		Support by major desktop OS	
		Can be used for other devices

	Why should others consider the given solution?
		See above comment

	Does the the given solution meet the existing requirements?
		Yes

	What issues are you aware of (if any) with the given solution?
		Some vendors may not want to use for all applications.		

	What is your opinion on the best way to move the discussion forward?
		Compare with other proposals. 

	Other comments?

---

From: Colin Whitby-Strevens <[email-masked]>
Date: Tue, 24 Feb 1998 10:39:12 GMT

Hello Greg,

Any restrictions or guidance on who can vote? For example, I have been 
following the interesting debate, but I have not participated in any pwg 
meetings. Am I eligible? Or does the self-certification rule ("anyone who feels 
they are technically qualified") apply?

With best wishes

Colin Whitby-Strevens
 
> During the 1394 PWG 2/23 telecon, it was suggested we undertake an non-bindin
> g email poll to 
> gauge interest in various proposals being considered by the working group.
> 
> Please forward your reply to the 1394 PWG reflector - [email-masked]
> 
> If possible, please reply by Friday, February 27th, 1998.
> 
> Thanks,
> Greg LeClair
> 
> PS> If you have suggestions for this or future polls, please send them under
>  a different
> subject line.
> 
> 1. Please rank the following proposals according to your interest level
>  using the following scale ( 10 = High level 
>       (   )   SBP-2 Native - (current PWG proposal 0.1c)
>       (   )   Other (describe)__________________
> 

--
Colin Whitby-Strevens             email:[email-masked]
SGS-THOMSON Microelectronics      tel: +44 1454 611500
1000, Aztec West                  fax: +44 1454 617910
Almondsbury
BRISTOL BS32 4SQ 
UK

---

From: "Gregory A. LeClair" <[email-masked]>
Date: Tue, 24 Feb 1998 08:12:48 -0800

I think more feedback from various points of view will be helpful.
Please feel free to contribute to the discussion.

Thanks and Regards,
Greg LeClair

-----Original Message-----
From:	Colin Whitby-Strevens [SMTP:[email-masked]]
Sent:	Tuesday, February 24, 1998 2:39 AM
To:	[email-masked]; [email-masked]
Subject:	Re: P1394> EMAIL Poll

Hello Greg,

With best wishes

Colin Whitby-Strevens

---

From: Colin Whitby-strevens <[email-masked]>
Date: Fri, 27 Feb 1998 21:46:35 +0000

>       ( 10)   SBP-2 Native - (current PWG proposal 0.1c)
PC:- synergy with other host/target standards - reuse the expertise, 
experience, software and silicon design;
good for the whole range from cheap-cheap devices to printer servers;
when interfacing by bus, use a bus-based protocol;
need a decision quickly to enable the market;

>       Why should others consider the given solution?
Everyone will benefit by backing a single solution;

>       Does the the given solution meet the existing requirements?
I believe so

>       What issues are you aware of (if any) with the given solution?
Less than optimal for Direct Print.

>       What is your opinion on the best way to move the discussion forward?
Consensus as a result fo this vote!!!!

---

From: Frank Zhao <[email-masked]>
Date: Fri, 27 Feb 1998 15:08:18 -0800

On Mon, 23 Feb 1998 18:35:51 -0800
"Gregory A. LeClair" <[email-masked]> wrote:

1. Please rank the following proposals according to your interest
level using the following scale ( 10 = High level of interest vs. 0 =
No interest).

        (   )   1284.4 Over Data FIFO Architecture (DFA)
        (   )   1284.4 Over SBP-2
        ( 7 )   Direct Printing Protocol - (current PWG-C proposal 0.71)
        ( 10 )   SBP-2 Native - (current PWG proposal 0.1c)
        (   )   Other --- SBP-2 NON-mirroring
        (   )   Other --- SBP-2 mirroring

   DPP can be a very good solution for consumer products, but may not
necessarily be suitable for office applications. I think the DPP command
set is very interesting. It can be a basis for setting up a common API
set for different transport protocols.
   Since PWG-C is working hard on DPP for consumer products, PWG should
focus on high performance solutions (it may cost more than DPP
solution). I think SBP-2 is the best cadidate so far for this category.

   See above.

What issues are you aware of (if any) with the given solution?
   How to solve the "peer-to-peer" connection problem.

3) Opinions on multiple printing protocols;
        (   )   There should be ONLY 1 printing protocol in any case
                and any application.
        ( 8 )   2 protocols are ACCEPTABLE if necessary for different
                situations
        (   )   I PREFER more than 2 protocols 
        (   )   Other --- Even more than 2 protocols are ACCEPTABLE
                          if necessary for different situations

-- 
**************************************************************
*  Frank Z. Zhao                                             *
*  Panasonic/MTDC-West                          Panazip: 24  *
*  4701 Patrick Henry Drive             Tel: (408) 653-4077  *
*  Suite 1501                           Fax: (408) 654-9714  *
*  Santa Clara, CA 95054         Email: [email-masked]  *
**************************************************************