Subject: P1394> Printer Workgroup Reflector

From: Eileen Chun <[email-masked]>
Date: Fri, 6 Jun 97 16:16:17 -0000

Hello. I got this mail address from the firewire.org web page. I would 
like
some more information on this Workgroup. I am associated with the Apple
Imaging Division and we are investigating Firewire solutions for our
printer product line. I would 
appreciate any information you could give me on the charter of your
group and any documents that may be related to your current work.

Eileen Chun
Apple Computer
[email-masked]

---

From: Brian Batchelder <[email-masked]>
Date: Sun, 08 Jun 1997 03:17:11 -0700

>group and any documents that may be related to your current work.

Please try our web site at http://www.pwg.org/p1394/index.html .

Brian
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Brian Batchelder, I/O Architect, DeskJet Printers
mailto:[email-masked]  |  Hewlett-Packard
Phone: (360) 212-4107     |  1115 SE 164th Ave.
Fax:   (360) 212-4227     |  Vancouver, WA  98684