Subject: P1394> 1394 PWG July/August Meeting

From: "gregory leclair" <[email-masked]>
Date: Mon, 19 May 97 18:17:26 PDT

Folks,
     
     My thinking has been that meetings held off cycle from PWG meeting are a 
     method of gathering feedback from other parties who might not attend PWG 
     meetings. As such, I expect that this type of meeting is informal and may 
     only last 1-2 hours. 
     
     The plan we discussed in San Diego is:
     
     * To have a 1394 PWG meeting at the TA meeting in San Jose on 7/31 or 8/1. 
     
     * PWG is scheduled to meet in Seattle / Redmond starting on 8/4. 
     
     Since these two meeting are very close, I'd like to confirm how we will 
     proceed:
     
     1. 1-2 hour meeting at TA San Jose meeting and regular two day session 
        at PWG Seattle meeting.   
     
     2. 2 day meeting at TA San Jose meeting and no 1394 meeting at PWG 
        Seattle meeting.   
     
     3. No TA San Jose meeting and regular two day session at PWG Seattle
        meeting.   

     My feeling is to keep the plan as per #1. Please reply with your comments.
     
     Regards,
     Greg LeClair

     
______________________________ Forward Header __________________________________
Subject: P1394> 1394PWG July/August Meeting
Author:  Larry Stein <[email-masked]> at Internet 
Date:    5/19/97 9:28 AM

Greg,
     
If the 1394PWG will have a meeting at the 1394TA in San Jose on 7/31- 8/1, 
does this mean that we will not be meeting with the PWG the week of 8/4 in 
Seattle?
     
-Larry
     
***************************************************************************** 
Larry A. Stein   Phone: (619)292-2740
Warp Nine Engineering  Fax: (619)292-8020
     Web:  http://www.fapo.com
*****************************************************************************

---

From: Danny Mitchell <[email-masked]>
Date: Tue, 20 May 1997 08:35:19 -0500

Well just to put my two cents in.  A two day meeting held in conjunction
with the TA would be difficult scheduling wise.  Only because there are
many other interesting things going on at the TA that attendees might want
to attend.  A 2-3 hour meeting would be interesting if only to show
proposals and the current work in progress to non-pwg attendees.  My vote
is for number 1 even though it means more travel.  If we want to really
make some progress we need to make sure we put enough energy into the effort.

>does this mean that we will not be meeting with the PWG the week of 8/4 in 
Regards, Danny Mitchell (Dallas, TX)

 BuS Solutions Software Manager (FC, 1394, USB)
 Ph: 972-480-3411     www.ti.com/sc/USB 
 Fx: 972-480-3160     www.ti.com/sc/1394
 Texas Instruments, 8505 Forest Lane, MS-8710, Dallas, TX 75243

---

From: Don Wright <[email-masked]>
Date: 20 May 97 10:39:26 EDT

I agree with Greg and Danny; the right thing to do is to have
an overview session at the TA meeting and still have the regular
working group meeting in Seattle (where real work will happen.)

Don

To: p1394%pwg.org @ interlock.lexmark.com @ SMTP
cc: gregory_leclair%erc.epson.com @ interlock.lexmark.com @ SMTP (bcc: Don 
Wright)
From: gregory_leclair%erc.epson.com @ interlock.lexmark.com ("gregory leclair") 
@ SMTP
Date: 05/19/97 06:17:26 PM
Subject: P1394> 1394 PWG July/August Meeting

     Folks,

     

     

     
     Regards,
     Greg LeClair

     

Greg,

-Larry

---

From: Fumio Nagasaka <[email-masked]>
Date: Wed, 21 May 1997 19:02:57 +0900

My vote is for number 1.

-----
Fumio Nagasaka
Epson Software Development Center

-----Original Message-----
From:	gregory leclair [SMTP:[email-masked]]
Sent:	Tuesday, May 20, 1997 10:17 AM
To:	[email-masked]
Cc:	[email-masked]
Subject:	P1394> 1394 PWG July/August Meeting

     Folks,

     

     

     
     Regards,
     Greg LeClair

     

Greg,

-Larry