Subject: P1394> 1394 Printing Meeting in Japan

From: Yasushi Nagao <[email-masked]>
Date: Wed, 14 May 1997 07:02:42 -0700

/***************************/
/*   PWG meeting in Japan  */
/***************************/

I will arrange PWG meeting in Japan. If you would like to attend PWG
meeting in Japan, please E-mail me.
My E-mail address is [email-masked].

< Date:>  	6/11-12
< Place: >  	Sasazuka NA Bldg., (Microsoft Japan Office) BF1
(When you arrive at Microsoft (Sasazuka NA Bldg.,), go down stair at
first since the meeting will be held on BF1.)

< MAP: >  	Please refer the attached files.
< Accommodation: > I recommend below Hotels as accommodation in Sinjuku.
You may stay these hotels in Microsoft (discount) rate.

    1. Keio Plaza Inter Continental Tokyo
Tel: +81-3-3344-0258
    @ 16000yen(about 134$)/night    Twin/Double Room Single Use   Fax:
+81-3-3344-0247

    2. Tokyo Hilton Hotel
Tel: +81-3-3344-5111
    @ 21000yen(about 175$)/night    Twin/Double Room Single Use   Fax:
+81-3-3340-4403

    3. Century Hyatt Tokyo
Tel: +81-3-3349-0111
    @ 18000yen(about 150$)/night    Twin/Double Room Single Use   Fax:
+81-3-3344-5575

< Guide to Sasazuka NA Bldg., from the hotel:>
    * Get in a Taxi at the hotel
    * Say " To Sasazuka NA Bldg.," with Showing this map to Doorman or
the taxi driver.(Note : The taxi driver will be not able to speak
English.)
   * It will take about 15 minutes.

% CAUTION %: Since this meeting will be held from 6/11 in JAPAN TIME,
you will have to depart for Tokyo (Narita) on 6/9 morning in USA Time.
There is a 16-hours time different between Japan and USA (the West
Cost).

Thank you,
Yasushi Nagao,
Microsoft Japan,

---

From: Yasushi Nagao <[email-masked]>
Date: Thu, 22 May 1997 07:00:12 -0700

F.Y.I.
http://www.geodesicjapan.com/HelpVisitTokyo/#anchor383847
http://www.jreast.co.jp/e-info/index.htm

Regards,
Yasushi Nagao,
Microsoft Japan,

> -----Original Message-----
> From:	Yasushi Nagao 
> Sent:	Wednesday, May 14, 1997 11:02 PM
> To:	[email-masked]; [email-masked];
> [email-masked]
> Cc:	Hitoshi Sekine
> Subject:	P1394> 1394 Printing Meeting in Japan
> 
> < Accommodation: > I recommend below Hotels as accommodation in
> Sinjuku. You may stay these hotels in Microsoft (discount) rate.
>