Subject: P1394> Revised Draft of 1394 PWG Charter from 4/3 Meeting

From: "gregory leclair" <[email-masked]>
Date: Sat, 05 Apr 97 03:44:21 PDT

Following is the revised draft of charter which was put together on 
     4/3 to see if we could create a single unified charter between 1394 
     PWG and PWG-C
     
     Please respond to the list ([email-masked]) with all comments & 
     questions.
     
     Greg LeClair
     Chair, 1394 PWG
     
     ===================================================================

     1394 Printer Working Group 
     Revised Draft Charter - April 3, 1997 
     
     Current status: Revised charter for 1394 Printer Working Group 
     Mailing lists:
     Web Page: http://www.pwg.org/p1394
     General Discussion: [email-masked]
     To Subscribe: [email-masked] 
     Archive: ftp://ftp.pwg.org/pub/p1394
     
     Chair: Greg LeClair
     Secretary: Larry Stein
     Editor: Brian Batchelder
     
     Description of Working Group and Goals
     
     Purpose:
     IEEE-1394 High Speed Serial Bus enables new and enhanced printing 
     applications. Standardization of the 1394 printing
     model(s) grows and extends the printing market and accelerates the 
     adoption of the IEEE-1394 standard interface. 
     
     A benefit of 1394 is the ability of all devices to participate equally 
     on the bus. Any device is allowed to inititate direct
     communication with any other device. 1394 printing applications want 
     to take advantage of the new capabilities of 1394,
     including: 
     
          Multiple Asynchronous and Isochronous streams 
          Direct device to device communication 
          Multiple devices on same bus 
          High Bandwidth 

     Standards for use of these capabilities need to be developed and 
     endorsed for use by 1394 printing devices and other 1394
     devices that wish to communicate with them. 
     
     Scope:
     The 1394 Printer Working Group will be the focal point for the 
     development and coordination of a comprehensive printing
     solution for the 1394 I/F. 
     
     This project will produce specifications to define mechanisms for 
     printing on IEEE Std. 1394-1995 compliant links. These
     specifications will include existing standards or specifications and 
     any new specifications as necessary. 
     
     The first specification will enable device and basic service discovery 
     for traditional computing and non-computing platforms.
     This specification will provide support for discovery and 
     identification of one or more communication protocols. 
     
     Additional specifications will address communication protocols and / 
     or data formats. One of these specifications will address
     a simple, common communication protocol and data format(s) which will 
     enable a high level of interoperability among 1394
     devices. 
     
     The 1394 Printer Working Group is chartered by the PWG and will 
     maintain a close relationship with the 1394 TA. The 1394
     PWG is open to anyone interested in contributing to the project. The 
     1394 PWG will seek the participation of other industry
     groups and key representatives of the electronics industry.

---

From: Danny Mitchell <[email-masked]>
Date: Sun, 6 Apr 1997 03:12:43 -0500 (CDT)

Greg,  do I understand that this is a joint charter between PWGB and PWBC?

A few questions...

1.  How are contentious issues to be handled between the two groups.  Joint
meetings?  Were there any "bylaws" established for approval/disapproval of
specifications.

2.  I did not see any mention of an IEEE standard being developed,  should
that be in the charter?

3.  In listing the two specifications,  I did not see a data transport
mentioned.  I assume that will need to be developed or adopted.

Regards,  Danny Mitchell   1394 Software Development Manager
  _________________________________________________________
 | Texas Instruments |  Voice:  214-480-3411               |
 | 8505 Forest Lane  |  Fax:    214-480-3386               |
 | MS-8710           |  E-mail: [email-masked]           |
 | Dallas, TX 75243  |  WEB:    http://www.ti.com/sc/1394  |
 |___________________|_____________________________________|