Subject: Re: P1394> 1394 Printing Meeting in Japan

From: "gregory leclair" <[email-masked]>
Date: Fri, 14 Mar 97 17:50:01 PDT

Don,
     
     This is possible with my current schedule.
     Larry mentioned that June 9-10 may be preferable.
     
     I can work with either date. From my calendar, I'm not aware of any 
     major holiday (Nagasaka-san, can you please confirm?).
     
     Greg
     
     **********  Epson Research Center  *********** 
     Gregory LeClair    2833 Junction Ave, Ste. 200 
     [email-masked]          San Jose, CA 95134 
     408.474.0500 x 3610         (FAX) 408.474.0511

______________________________ Reply Separator _________________________________
Subject: P1394> 1394 Printing Meeting in Japan
Author:  Don Wright <[email-masked]> at Internet
Date:    3/14/97 4:38 PM

As a result of the request of the 1394 printing group in 
Japan, I would like to propose a combined meeting of the 
US and Japan based groups on June 12th and/or 13th in 
Tokyo.  This is two weeks before the Boston PWG meeting 
about 4 weeks after the San Diego meeting.  Is that a good 
time or does it land on some holiday I am not aware of?
     
Greg:  what do you think?
     
Don
     
************************************************************* 
* Don Wright ([email-masked])        Lexmark International * 
* Manager                               Strategic Alliances * 
* 740 New Circle Rd                     Phone: 606-232-4808 * 
* Lexington, KY  40511                    Fax: 606-232-6740 * 
*************************************************************

---

From: Fumio Nagasaka <[email-masked]>
Date: Tue, 18 Mar 1997 11:07:58 +0000

>      major holiday (Nagasaka-san, can you please confirm?).

We had the PWG-C steering committee on March 17. At this meeting
I proposed US-Japan joint meeting issue. Any member company of
PWG-C steering committee does not have holiday from 6/9 to 6/13,
thus any date will be acceptable for us.

By the way, do you have any plan where will we have the meeting? We
think Tokyo is very wet and hot in June. Karuisawa, Nikko or Hakone
could be a good place. To go each of these place from Tokyo, we take
2 hours by train or by cars.

-- Fumio Nagasaka --
#           http://www.venus.dtinet.or.jp/~fumiona/ #
#                EPSON Software Development Center  #
#                        54-1 SumiYoshi, Ueda City  #
#      Nagano-Ken Japan 386    FAX +81 268 25 4627  #