Subject: P1394> Re: 1394 Printing Meeting in Japan

From: Don Wright <[email-masked]>
Date: 14 Mar 97 17:41:10 EST

I chose the 12th and 13th because I have to be there
on Monday and Tuesday of the following week for the
W3C advisory Council meeting.  Oh, well I guess 
our votes will cancel each other out.

Don

To: Don Wright, p1394%pwg.org @ interlock.lexmark.com ("p1394%pwg.org") @ SMTP
cc: gregory_leclair%erc.epson.com @ interlock.lexmark.com 
("gregory_leclair%erc.epson.com") @ SMTP, genesis%peter.hd.epson.co.jp @ 
interlock.lexmark.com (Fumio Nagasaka) @ SMTP 
From: lstein%fapo.com @ interlock.lexmark.com (Larry Stein) @ SMTP
Date: 03/14/97 01:52:26 PM
Subject: Re: 1394 Printing Meeting in Japan

I would like to request that you change that to the beginning of the week,
June 9-10.  Computex, the big computer show in Taiwan, is the week prior
and I'll be there.  It would be much easier to make this one trip.
-Larry

At 04:38 PM 3/14/97 EST, Don Wright wrote:
>As a result of the request of the 1394 printing group in
>Japan, I would like to propose a combined meeting of the
>US and Japan based groups on June 12th and/or 13th in
>Tokyo.  This is two weeks before the Boston PWG meeting 
>about 4 weeks after the San Diego meeting.  Is that a good
>time or does it land on some holiday I am not aware of?
>
>Greg:  what do you think?
>
>Don
>
>*************************************************************
>* Don Wright ([email-masked])        Lexmark International *
>* Manager                               Strategic Alliances *
>* 740 New Circle Rd                     Phone: 606-232-4808 *
>* Lexington, KY  40511                    Fax: 606-232-6740 *
>*************************************************************
>
*****************************************************************************
Larry A. Stein   Phone: (619)292-2740
Warp Nine Engineering  Fax: (619)292-8020
     Web:  http://www.fapo.com
*****************************************************************************

---

From: Brian Batchelder <[email-masked]>
Date: Tue, 25 Mar 1997 18:41:35 -0800

In discussion at the 1284.3 committee meeting, it became clear that a
number of people will find it hard for $$ or time reasons to go to Japan.
Can we meet halfway?  Hawaii was discussed as an alternative that is a lot
cheaper and closer to the U.S.  I realize that it is further for our
colleagues in Japan, but I believe we would get better overall turnout if
we held any joint meetings halfway.

Brian
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
~     Brian Batchelder, I/O Architect, DeskJet Printers      ~
~ E-Mail:   [email-masked]         | Hewlett-Packard      ~
~ Phone:    Telnet or (360) 212-4107  | S/W R&D              ~
~ Fax:      Telnet or (360) 212-4227  | 1115 SE 164th Ave.   ~
~ Cellular: (360) 921-4244            | Vancouver, WA  98684 ~
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~