Subject: Re: JMP> Unix(tm)?

From: Tom Hastings <[email-masked]>
Date: Tue, 9 Sep 1997 18:30:04 PDT

Patrick,

Are you saying that UNIX should not be indicated as trade marked?

Or are you indicating that I should change UNIX(TM) to UNIX(tm)?

Thanks,
Tom

At 17:01 08/29/97 PDT, [email-masked] wrote:
>I note that in your postings about adding JmJobSourcePlatformTypeTC
>that UNIX(TM) was in the list.  In actual fact,  most of the others
>are also (TM).  Consistency would call for tracking down the (TM)s of
>all of the others or removing the (tm) for UNIX.
>
>Patrick ("nity picky") Powell
>
>

---

From: Ron Bergman <[email-masked]>
Date: Wed, 10 Sep 1997 18:58:00 -0700 (Pacific Daylight Time)

Tom,

T restate Patrick's case.  Why are we just indicating that Unix is
trademarked when most of the platform types are also trademarked?

We must be consistent.  Let's remove the (TM) from Unix.

	Ron Bergman
	Dataproducts Corp.