Subject: JMP> Operating System Types

From: Tom Hastings <[email-masked]>
Date: Wed, 27 Aug 1997 09:30:02 PDT

The minutes said that we agreed to add Windows98, but I thought we agreed
to change the Windows95 to just plain Windows, so that we wouldn't have
to keep adding new operating system times when new versions came out.

But I didn't edit either one in V0.85.

Also why is Netware given the value of 33, instead of the next sequential
number?  I think I made a typo here.

Here is the current version:

JmJobSourcePlatformTypeTC ::= TEXTUAL-CONVENTION
STATUS      current
DESCRIPTION
"The source platform type that can submit jobs to servers or devices in any
of the 3 configurations."
REFERENCE
"This is a type 2 enumeration.  See Section 3.6.1.2."
SYNTAX      INTEGER {
other(1),		
unknown(2),		
sptUNIX(3),	--	UNIX(tm)
sptOS2(4),	--	OS/2
sptPCDOS(5),	--	DOS
sptNT(6),	--	NT
sptMVS(7),	--	MVS
sptVM(8),	--	VM
sptOS400(9),	--	OS/400
sptVMS(10),	--	VMS
sptWindows95(11),	--	Windows95
sptNetWare(33)	--	NetWare
}

I propose to change the last two entries to:

sptWindows(11),	--	Windows
sptNetWare(12)	--	NetWare

Ok?

Tom

---

From: Ron Bergman <[email-masked]>
Date: Fri, 29 Aug 1997 07:45:16 -0700 (Pacific Daylight Time)

Tom,

The changes that you stated are what I also recall as the agreement.

	...Ron