Subject: JMP> Job MIB schedule

From: Tom Hastings <[email-masked]>
Date: Fri, 22 Aug 1997 05:00:12 PDT

I just finished the editing and compiling.  I tried to upload it
and could get no response from the PWG server.  I left a phone message.

I'll try again later today.

I updated the issues list as well to show the changes.

A telecon this coming Tuesday is probably a little soon.  Sorry I missed
last Friday's deadline.

Tom

>Return-Path: <[email-masked]>
>From: Harry Lewis <[email-masked]>
>To: <[email-masked]>
>Cc: <[email-masked]>
>Subject: Job MIB schedule
>Date: Thu, 21 Aug 1997 08:30:21 PDT
>
>Tom, I know you must be real busy. I'm just wondering, however, what will
>become of the schedule we laid out in Redmond which said v0.85 on 8/15,
>comments by 8/22, telecon 8/26, v0.86 by 8/29 and 9/6 editorial closure.
>
>Harry Lewis - IBM Printing Systems
>
>

---

From: Jeff Schnitzer <[email-masked]>
Date: Fri, 22 Aug 1997 10:55:14 -0400

> and could get no response from the PWG server.  I left a phone
 
Tom,

The mail log shows that your message got through to the PWG server one
minute and thirty four seconds after you sent it.  The FTP log shows
successful access throughout the night (from Japan) and this morning
(Denmark and the U.S.).

The problem was/is probably with the Xerox firewall.  Note that
your mail got thru effectively immediately.

/Jeff

---------------------------------------------------------------
Jeffrey D. Schnitzer      |   Email:  [email-masked] 
Underscore, Inc.          |   Voice:  (603) 889-7000
41-C Sagamore Park Rd     |     Fax:  (603) 889-2699   
Hudson, NH  03051-4915    |     Web:  http://www.underscore.com
---------------------------------------------------------------