Subject: JMP> Plans for Job Monitoring MIB Internet Draft

From: Tom Hastings <[email-masked]>
Date: Tue, 18 Mar 1997 14:24:39 PST

Ron and I just discussed how to prepare an Internet Draft of the Job Monitoring
MIB.  We all see to be real busy with telecons on IPP and the Printer MIB
this week to hold a JMP telecon too.  But we want an Internet
Draft for the IETF to see and comment on at the April 8 meeting in Memphis.

Ron thinks we will have a full day in Austin at the PWG JMP meeting, 
on Friday, April 4, to resolve the few, but significant, remaining issues.

So please send any comments on version 0.7 by this Thursday, 3/20, and I'll 
either incorporate them into the draft or add them to the issues list,
depending on the nature of the comment.

I'll produce another version, 0.71, and produce the plain text form (as well
as .ps and .pdf) that the IETF needs for an Internet Draft, so that
we can submit it by the deadline, Wednesday, 3/26.

Someone needs to tell me how to submit an Internet Draft and get the
file name to be put into the document.

Thanks,
Tom

---

From: [email-masked] (Ira Mcdonald x10962)
Date: Tue, 18 Mar 1997 16:03:19 PST

Hi Tom,

Your 'JmJobStateReasonsTC' is INCORRECTLY typed 'OCTET STRING'.
Use the new 'BITS' (named bits) type from RFC 1902 (SMIv2)
instead and it will work (remember to number from ZERO, not
ONE - just name bit 0 'reserved' to save hassle).  I'm
buried this week and gone Friday, so I'm not going to get
to looking at your draft this week.

Also, Joe Filion and I tried to follow the procedure in your
Appendix on how to get a 'flat text' I-D this morning (so we
could try to check for compiler errors), but all attempts
failed - we could not keep MS-Word from murdering a lot
of the MIB text.

Tom, could you sync up with Joe and let him help you with
the compile stuff, sometime soon?  The IETF won't like an I-D
that doesn't compile...

By the way, 'BITS' is the gratuitous corruption of the perfectly
good true ASN.1 base type 'BIT STRING', added to SMIv2 in 
RFC 1902 (NOT present in RFC 1442, old SMIv2).

Cheers,
- Ira McDonald (High North Inc)

---

From: Don Wright <[email-masked]>
Date: 19 Mar 97 7:45:30 EST

Please be aware that JMP shares Friday with SENSE.

Don

To: jmp%pwg.org @ interlock.lexmark.com @ SMTP
cc:  (bcc: Don Wright)
From: hastings%cp10.es.xerox.com @ interlock.lexmark.com (Tom Hastings) @ SMTP
Date: 03/18/97 02:24:39 PM
Subject: JMP> Plans for Job Monitoring MIB Internet Draft

Thanks,
Tom

---

From: JK Martin <[email-masked]>
Date: Wed, 19 Mar 1997 13:10:43 -0500 (EST)

Don et al,

I will not be able to attend the upcoming PWG meetings in Austin, Texas,
next month.  (Harry Lewis has been kind enough to fill in for me as PWG
Secretary for these meetings.)

Therefore, if the JMP group needs an entire day, it should at least be
able to take over the "SENSE slot".

	...jay

----- Begin Included Message -----

>From [email-masked] Wed Mar 19 07:39 EST 1997
To: Tom Hastings <[email-masked]>
Cc: "jmp%pwg.org" <[email-masked]>
From: Don Wright <[email-masked]>
Date: 19 Mar 97  7:45:30 EST
Subject: Re: JMP> Plans for Job Monitoring MIB Internet Draft
Mime-Version: 1.0

Don

Thanks,
Tom

----- End Included Message -----

---

From: Harry Lewis <[email-masked]>
Date: Wed, 19 Mar 1997 16:22:03 -0500

Classification:
Prologue:
Epilogue: Harry Lewis - IBM Printing Systems

Will there be a SENSE this month?
---- Forwarded by Harry Lewis/Boulder/IBM on 03/19/97 02:17 PM --
        [email-masked]
        03/19/97 05:38 AM

Don

Harry Lewis.