Subject: IPP> MOD - new Model document

From: Scott Isaacson <[email-masked]>
Date: Tue, 14 Oct 1997 16:26:55 -0600

I have posted a 971014 version of the model document.

ftp://ftp.pwg.org/pub/pwg/ipp/new_MOD/ipp-model-971014-rev.pdf
ftp://ftp.pwg.org/pub/pwg/ipp/new_MOD/ipp-model-971014-w60.doc
ftp://ftp.pwg.org/pub/pwg/ipp/new_MOD/ipp-model-971014.pdf
ftp://ftp.pwg.org/pub/pwg/ipp/new_MOD/ipp-model-971014.txt

It is not as clean as I would have liked, but it has a bunch of new stuff 
So
don't bother with review comments on:

1. References still are not fixed up
2. Some internal links are broken
3. Model document has "mimeType" syntax type, protocol document
has "mediaType" syntax type

I rolled in Tom's I18N document, but it sounds like that is still under
flux.  Comments are welcome on that whole proposal.

The rest is free game.  I still have a few issues marked as "Issue:".

Scott

************************************************************
Scott A. Isaacson
Corporate Architect
Novell Inc., MS PRV-C-112 
122 E 1700 S, Provo, UT 84606
voice: (801) 861-7366, (800) 453-1267 x17366
fax: (801) 861-4025
email: [email-masked]
web: http://www.novell.com
************************************************************

---

From: Carl-Uno Manros <[email-masked]>
Date: Sun, 26 Oct 1997 23:16:13 -0800

At 06:23 PM 10/24/97 PDT, you wrote:
>Be careful.  Not only does the date still say 10/14/97 as Scott points
>out, but the file name at the top of first page says 
><draft-ieft-ipp-model-06.txt>.  It should be 07.
>
>This will confuse the IETF secretariat a lot.  I had the same problem
>with the Job Monitoring MIB.
>
>Tom
>

Tom,

You are the one who is confused. Version 06 was never sent to the IETF earlier.

Carl-Uno

---

From: Scott Isaacson <[email-masked]>
Date: Mon, 27 Oct 1997 08:33:01 -0600

I had never before sent an "06" version into the IETF so they should not be
confused (I hope). 

Scott

>>> Tom Hastings <[email-masked]> 10/24 7:23 PM >>>

Tom

At 14:15 10/24/1997 PDT, Scott Isaacson wrote:
>I posted a new version of the  model document.   I will be sending this
>to the IETF (not for final call for comments, just as yet another version
>of the document).
>
>As usual:
>
>ftp://ftp.pwg.org/pub/pwg/ipp/new_MOD/ 
>
>ftp://ftp.pwg.org/pub/pwg/ipp/new_MOD/ipp-model-971021-rev.pdf 
>ftp://ftp.pwg.org/pub/pwg/ipp/new_MOD/ipp-model-971021-rev.rtf 
>ftp://ftp.pwg.org/pub/pwg/ipp/new_MOD/ipp-model-971021.pdf 
>ftp://ftp.pwg.org/pub/pwg/ipp/new_MOD/ipp-model-971021.rtf 
>ftp://ftp.pwg.org/pub/pwg/ipp/new_MOD/ipp-model-971021.txt 
>
>Please use
>
>ftp://ftp.pwg.org/pub/pwg/ipp/new_MOD/ipp-model-971021.pdf 
>
>for all comments (no rev marks, line numbers)
>
>I forgot to change the internal date - still says 10/14/97 even though the
>filename is 971021.
>
>Scott
>
>
>
>