Subject: IPP> ADM - Agenda for PWG IPP Conference Call 970924

From: Carl-Uno Manros <[email-masked]>
Date: Mon, 22 Sep 1997 18:22:10 PDT

Hi,

these are subjects that I expect to get discussion on in this week's call:

1)  We still seem to have some disagreement what the consequences of
dropping all document attributes mean.

2)  Do we have any comments on the minutes from Atlanta (not out yet, but
will hopefully be out before Wednesday).

3)  How is the editing work shaping up? Are we still on track to go for
last call at the end of September?

4)  Any further news about the joint prototyping efforts?

5)  The IETF has sent out a note about reserving WG sessions for the next
IETF meeting.  Will we be done by then, or will we need a session e.g. to
discuss the LPR mapping document?

The numbers as reminder:

        The phone number is 1-423-523-7162.  The access code is 190148. 

Regards,

Carl-Uno

Carl-Uno Manros
Principal Engineer - Advanced Printing Standards - Xerox Corporation
701 S. Aviation Blvd., El Segundo, CA, M/S: ESAE-231
Phone +1-310-333 8273, Fax +1-310-333 5514
Email: [email-masked]

---

From: [email-masked]
Date: Mon, 22 Sep 1997 23:09:40 -0400

...
>will hopefully be out before Wednesday).
Likely.

>last call at the end of September?
I have received no specific areas (other than security) that need to
be changed in the Requirements Document.  I'd say the chances of publishing
a new version are 50-50 for September 30th.

Don

**********************************************
* Don Wright                 [email-masked] *
* Manager, Strategic Alliances and Standards *
* Lexmark International                      *
* 740 New Circle Rd                          *
* Lexington, Ky 40550                        *
* 606-232-4808 (phone) 606-232-6740 (fax)    *
**********************************************

---

From: Carl-Uno Manros <[email-masked]>
Date: Tue, 23 Sep 1997 08:50:00 PDT

>From: [email-masked]
>To: [email-masked]
>Subject: Re: IPP> ADM - Agenda for PWG IPP Conference Call 970924
>
>Could you please put the time/date in the announcement?
>i.e.:
>
>Call:  24 Sept 1997, 1:00 PST  (or whatever)
>
>:-)
>
>Patrick

Patrick is right.  We will start at 1:00 pm PST as usual.

Carl-Uno
Carl-Uno Manros