Subject: IPP> PWG> 1998 Meeting Plan

From: Roger K Debry <[email-masked]>
Date: Fri, 12 Sep 1997 09:22:53 -0400

Don, I'll review with my management to see if they will support Hawaii. I also
have a personal
aversion to cities like Baltimore. I'd prefer smaller, safer places.  Would you
consider substituting
Madison WI for Minneapolis?

Roger K deBry
Senior Technical Staff Member
Architecture and Technology
IBM Printing Systems
email: [email-masked]
phone: 1-303-924-4080

---------------------- Forwarded by Roger K Debry/Boulder/IBM on 09/12/97 07:15
AM ---------------------------

        IINUS1.SMTP3 @ D03AU017
        09/12/97 06:20 AM
Please respond to IINUS1.SMTP3 @ VM

To: Roger K Debry/Boulder/IBM
cc:
Subject:  PWG> 1998 Meeting Plan

Received: from lists.underscore.com by vnet.IBM.COM (IBM VM SMTP V2R3) with TCP;
   Fri, 12 Sep 97 08:19:19 EDT
Received: from localhost (daemon@localhost) by lists.underscore.com
(8.7.5/8.7.3) with SMTP id IAA18234; Fri, 12 Sep 1997 08:19:14 -0400 (EDT)
Received: by pwg.org (bulk_mailer v1.5); Fri, 12 Sep 1997 08:17:54 -0400
Received: (from daemon@localhost) by lists.underscore.com (8.7.5/8.7.3) id
IAA18106 for pwg-outgoing; Fri, 12 Sep 1997 08:16:10 -0400 (EDT) From:
[email-masked] Message-Id: <[email-masked]>
X-Lotus-Fromdomain: LEXMARK@LEXMTA To: [email-masked] Date: Fri, 12 Sep 1997
08:15:54 -0400 Subject: PWG> 1998 Meeting Plan Mime-Version: 1.0 Content-Type:
text/plain; charset=us-ascii Sender: [email-masked]

Well, since a few months ago when I published this proposal
for the 1998 meeting schedule, I have heard no significant
concerns raised.  In that case, we will approve this schedule
with votes on Monday (9/15) and Wednesday (9/17) mornings.

Going, going, almost gone....

Jan 19-23   Hawaii          (W3C Jan 14-15: SFO)
Feb
Mar 2-6     San Antonio     (IETF Mar 30-Apr 1: LA)
April 6-10  Portland, OR
May 18-22   Baltimore
June                        (W3C Jun 24-25: Geneva)
July 6-10   San Francisco
Aug 17-21   Minneapolis     (IETF Aug 24-28: Chicago)
Sep28-Oct2  Charleston, SC
Oct
Nov 9-13    Phoenix
Dec 14-18   San Diego       (IETF Dec 7-11: unknown)

Don

**********************************************
* Don Wright                 [email-masked] *
* Manager, Strategic Alliances and Standards *
* Lexmark International                      *
* 740 New Circle Rd                          *
* Lexington, Ky 40550                        *
* 606-232-4808 (phone) 606-232-6740 (fax)    *
**********************************************

---

From: [email-masked] (Robert Herriot)
Date: Fri, 12 Sep 1997 11:35:01 -0700

I have similiar feelings to Roger about preferring smaller cities or
suburbs to the downtown of large congested cities, though I also like
to take nonstop flights to the destination. The one exception is
cities, like New Orleans, that have really outstanding restaurants --
the one urban feature we have time to take advantage of. The choice of
Nashua instead of Boston or Redmond instead of Seattle are examples of
a small cities with easy access to airports with nonstop service to
many cities.

Perhaps, we need to determine what the consensus is for meeting-place
criteria. 

Bob Herriot

> From [email-masked] Fri Sep 12 06:33:16 1997
>