Subject: IPP> Re: Worried about IPP and JetSend

From: Carl-Uno Manros <[email-masked]>
Date: Thu, 28 Aug 1997 08:08:29 PDT

Harald,

yesterday, a number of PWG people met in Boston, including two printing
people from HP.

I raised your concern and the reply from HP and supported by other
participants was that:

1) JetSend is a low level protocol for devices, mainly used to mutually
establish the capabilities between two devices that want to communicate.

2) JetSend is addressing a different application and market segment than IPP.

3) There is no intension to provide the amount of printer specific
semantics in  JetSend as IPP provides.

4) JetSend and IPP should be seen as complementary rather than competing
solutions.

Hope this puts your concerns to bed.

Carl-Uno

At 04:04 AM 8/26/97 PDT, [email-masked] wrote:
>Steve, Carl-Uno:
>
>I'm worried.
>
>A while ago the Salutation Consortium came up with this wonderfully
>massive infrastructure thing for managing "stuff".
>If I remember rightly, you said this was largely irrelevant to IPP,
>and might even use IPP as a component.
>
>Now the largest printer vendor in the world (?) has announced its
>new and fancy "open" "standard" protocol for talking to printers
>and the like.
>
>And the JetSend announcement on the IPP list got *zero* comments.
>
>Is there a chance that the IPP work, when finished, will be totally
>irrelevant to the world at large, because they'll all be using
>JetSend and Salutation?
>If so, would it perhaps be better to not bother finishing it?
>If not, why not?
>
>Ever questioning,
>
>                     Harald A
>
>
>
>
Carl-Uno Manros
Principal Engineer - Advanced Printing Standards - Xerox Corporation
701 S. Aviation Blvd., El Segundo, CA, M/S: ESAE-231
Phone +1-310-333 8273, Fax +1-310-333 5514
Email: [email-masked]

---

From: [email-masked]
Date: Thu, 28 Aug 1997 19:21:44 +0200

Thanks - I'm feeling much more comfortable now.

                   Harald A