Subject: IPP> Appendix-B of Protocol document

From: [email-masked] (Philip Thambidurai)
Date: Mon, 21 Jul 1997 16:22:59 -0400

Exactly why is Appendix-B "Reqmts. without HTTP 1.1 as a Transport 
     Layer" necessary?  Isn't it always assumed that HTTP/1.1 is the only 
     transport layer that should be used?
     
     Philip Thambidurai

---

From: [email-masked] (Robert Herriot)
Date: Mon, 21 Jul 1997 14:32:39 -0700

It is in the document to show that the encoding works with something
other than HTTP. In time, implementations may want to support the
protocol over sockets.

Bob Herriot 

> From [email-masked] Mon Jul 21 13:44:21 1997
> Mime-Version: 1.0
> Date: Mon, 21 Jul 1997 16:22:59 -0400
> From: [email-masked] (Philip Thambidurai)
> Subject: IPP> Appendix-B of Protocol document
> To: [email-masked]
> Content-Transfer-Encoding: 7bit
> Sender: [email-masked]
> X-Lines: 6
> 
>