Subject: IPP> TES: prototype ping results

From: Peter Zehler <[email-masked]>
Date: Fri, 11 Jul 1997 08:31:54 PDT

All,
Here is the list I have of "individuals" that have indicated they will
be working on an IPP prototype.

Bob Chansler     (Adobe)
Ashok Maniam   (Byas Systems)
Lee Farrell         (Cannon)
Dan Cogswell    (IBM)
Steve Gebert     (IBM)
Ted Tronson      (Novell)
Randy Turner     (Sharp)
Jay Martin         (Underscore)
Zhi-Hong Huang (Zenographics)
Rick Yardumian (Xerox)
Peter Zehler       (Xerox)
Jasper Wong     (Xionics)

We are still missing individuals who work for companies that provide
certain well known operating systems.  Also absent are some of the major
printer vendors.  I would hope that the IPP prototyping effort would
include representatives from the Simple Web Printing camp to insure
interoperability.

Pete

__________________________________        
Email:   [email-masked]
US Mail: Peter Zehler
         Xerox Corp.
         800 Phillips Rd.
         Webster NY, 14580-9701
Voice:   (716) 265-8755
FAX:     (716)265-8792
__________________________________        
"I always wanted to be somebody, 
  but I should have been more specific." 
                                         Lily Tomlin
__________________________________

---

From: JK Martin <[email-masked]>
Date: Fri, 11 Jul 1997 12:48:48 -0400 (EDT)

Thanks for the updated list of early implemeters, Peter.

Your comments about "missing individuals" raises an interesting question:

  Shouldn't those individuals who lobby long and hard for certain
  features also be the ones standing up to commit to developing an
  early implemention (ie, prototype) containing those features for
  which they have strong opinions?

Kinda like the old saying, "Put up or shut up"  (or something like that).

Just a thought...

I know I'm not alone in saying that we can't afford to start our
prototype until the protocol encoding rules are firmly nailed down.

	...jay

----- Begin Included Message -----

>From [email-masked] Fri Jul 11 11:57 EDT 1997
From: Peter Zehler <[email-masked]>
To: "Redirector IPP (E-mail)" <[email-masked]>
Subject: IPP> TES: prototype ping results
Date: Fri, 11 Jul 1997 08:31:54 PDT

All,

Bob Chansler     (Adobe)

Pete

----- End Included Message -----