Subject: IPP> PRO proposed tweak to protocol

From: Peter Zehler <[email-masked]>
Date: Mon, 14 Jul 1997 04:30:21 PDT

All,
I do not have a strong argument against the tweak.  I do not see a
strong argument for the tweak.  I see no problem implementing the
protocol as agreed.  My position is not to make the tweak.

Pete

__________________________________        
Email:   [email-masked]
US Mail: Peter Zehler
         Xerox Corp.
         800 Phillips Rd.
         Webster NY, 14580-9701
Voice:   (716) 265-8755
FAX:     (716)265-8792
__________________________________        
"I always wanted to be somebody, 
  but I should have been more specific." 
                                         Lily Tomlin
__________________________________

---

From: AlBrahme <[email-masked]>
Date: Mon, 14 Jul 1997 06:35:10 +0000

The tiff format currently accepted by ipp is too broad
 in scope for fax server applications. ie it has provisions
 for jpeg etc which are too complicated for a simple ipp
 fax server. Instead we would like to use TIFF-F which is
 currently an ietf draft. I would like to know how an ipp
 server which can accept only a TIFF-F format can convey
 this capability information to an ipp client.

 thank you
 /al