Subject: IPP>MOD - Mandatory job description attributes

From: Roger K Debry <[email-masked]>
Date: Fri, 18 Jul 1997 13:58:34 -0400

I would like to make the following attributes optional.
Making these mandatory puts a significant burden on
some legacy printing systems upon which we might
implement IPP.  Furthermore, it is not clear that the
information provided in these attributes is of such a
critical nature that they should be mandatory.

Roger K deBry
Senior Techncial Staff Member
Architecture and Technology
IBM Printing Systems
email: [email-masked]
phone: 1-303-924-4080

---

From: [email-masked] (Robert Herriot)
Date: Fri, 18 Jul 1997 12:46:09 -0700

Which job-description attributes do you want to be optional?

> From [email-masked] Fri Jul 18 11:29:24 1997
>

---

From: Roger K Debry <[email-masked]>
Date: Fri, 18 Jul 1997 17:16:38 -0400

Woops,

The attributes I am concerned with are:

time-since-pending
time-since-processing
time-since-completed
number-of-intervening jobs

Roger K deBry

---------------------- Forwarded by Roger K Debry/Boulder/IBM on 07/18/97 03:10
PM ---------------------------

        jkm @ underscore.com
        07/18/97 02:48 PM
Please respond to [email-masked] @ internet

To: Roger K Debry/Boulder/IBM
cc:
Subject: Re: IPP>MOD - Mandatory job description attributes

Hi Roger,

Did your email message somehow get messed up?  I don't see the
list of attributes to which you refer in your message.

 ...jay

----- Begin Included Message -----

>From [email-masked] Fri Jul 18 14:26 EDT 1997
From: Roger K Debry <[email-masked]>
To: <[email-masked]>
Subject: IPP>MOD - Mandatory job description attributes
Date: Fri, 18 Jul 1997 13:58:34 -0400

Roger K deBry

----- End Included Message -----