Subject: IPP> ADM - IPP in the News

From: Carl-Uno Manros <[email-masked]>
Date: Thu, 5 Jun 1997 10:18:54 PDT

Techwire has just put out an article about IPP.

The reference is:

	http://www.techweb.com/wire/news/june/0605print.html

Regards,

Carl-Uno
Carl-Uno Manros
Principal Engineer - Advanced Printing Standards - Xerox Corporation
701 S. Aviation Blvd., El Segundo, CA, M/S: ESAE-231
Phone +1-310-333 8273, Fax +1-310-333 5514
Email: [email-masked]

---

From: [email-masked] (Jeff Copeland)
Date: Fri, 6 Jun 1997 09:16:31 -0600 (MDT)

Carl-Uno Manros wrote,
> 	http://www.techweb.com/wire/news/june/0605print.html

I'm amused that among it's other faults the Techwire article has Carl-Uno
holding the position of "principle engineer", a position I think is
somewhat akin to being a lawyer or politician.

-- 
Jeffrey L Copeland			+1-303-443-7227 x14
QMS, Inc, Boulder R&D Center		fax:  +1-303-443-7107
2945-D Center Green Court South		[email-masked]
Boulder, CO 80301