Subject: Re: IPP>PRO change of date for face-to-face meeting

From: [email-masked] (Robert Herriot)
Date: Thu, 22 May 1997 13:52:13 -0700

June 10 and 11 didn't work out for the face-to-face meeting.

Please let me know if you can come to a face-to-face meeting for
the IPP protocol (transport and encoding) in the San Francisco Bay
Area on either Tuesday June 17 or Wednesday June 18.  There may
be the same preference as before for Tuesday to avoid conflict with
the regular IPP Wed. teleconference.

Bob Herriot

---

From: Scott Isaacson <[email-masked]>
Date: Thu, 22 May 1997 16:15:24 -0600

I am unable to attend any time the week of 6/16-6/20.
Scott

>>> Robert Herriot <[email-masked]> 05/22 2:52 PM >>>

Bob Herriot

---

From: Roger K Debry <[email-masked]>
Date: Sat, 24 May 1997 13:18:32 -0400

Bob, I could meet on the 17th.

Roger K deBry
Senior Techncial Staff Member
Architecture and Technology
IBM Printing Systems
email: [email-masked]
phone: 1-303-924-4080

---------------------- Forwarded by Roger K Debry/Boulder/IBM on 05/24/97 11:13
AM ---------------------------

        ipp-owner @ pwg.org
        05/22/97 04:25 PM
Please respond to [email-masked] @ internet

To: ipp @ pwg.org @ internet, Robert.Herriot @ Eng.Sun.COM @ internet
cc:
Subject: Re: IPP>PRO change of date for face-to-face meeting

Bob Herriot