Subject: IPP>PRO teleconference, Monday May 5 10am-12noon PDT

From: [email-masked] (Robert Herriot)
Date: Fri, 9 May 1997 16:24:29 -0700

There will be a Monday teleconference call for the IPP protocol group.

dates: May 12 and 19. 10am-12noon PDT.

phone number: 415-547-4810
password: 2808413

Agenda:

   discuss Randy's comparison document

   discuss CPAP

   any further comments on the current IPP protocol proposal.

   discuss agenda for Thursday's meeting.

---

From: JK Martin <[email-masked]>
Date: Fri, 9 May 1997 19:38:05 -0400 (EDT)

Bob,

I'm really sorry, but I have a conflict during this Monday's telecon,
so I won't be able to participate in the CPAP (or other) discussions.

If by chance the telecon time is moved to the afternoon (PST), then
that would be great.  However, I know this is highly unlikely.

	...jay

----- Begin Included Message -----

>From [email-masked] Fri May  9 19:27 EDT 1997
Date: Fri, 9 May 1997 16:24:29 -0700
From: [email-masked] (Robert Herriot)
To: [email-masked]
Subject: IPP>PRO teleconference, Monday May 5 10am-12noon PDT

Agenda:

   discuss CPAP

----- End Included Message -----