Subject: IPP>PRO June 17 meeting

From: [email-masked] (Robert Herriot)
Date: Fri, 30 May 1997 15:10:44 -0700

The following people have RSVPed for the June 17th face-to-face
meeting.  If you plan to come and your name is missing, please let me
know.

in person

Randy Turner
Bob Herriot
Carl-Uno Manros
Jeff Copeland    (maybe)    
Jay Martin       (maybe)

via telephone

Peter Zehler
Scott Isaacson (for part of the meeting)

---

From: "Steve Zilles" <[email-masked]>
Date: Fri, 30 May 1997 17:31:34 PDT

This unfortunately conflicts with the W3C AC Meeting in Japan; but, I
will be gone for most of June anyway.
        Steve