Subject: IPP> Re: IETF draft for publication

From: Roger K Debry <[email-masked]>
Date: Mon, 12 May 1997 16:04:29 -0400

I hope that this submission is intended as Microsoft's/HP's
suggestions for  mapping the IPP model to a protocol.  We
clearly need and value their help and suggestions to make
IPP the best possible solution that we can.

If however, it is intended as a competitive protocol (And
this is sure the way the document reads) then I'm not sure
what to do with it.

I'd like to have one standard and have Microsoft and
HP contribute to it in significant way to make it be the
best possible interface that we can.  To see a
proposal for a different (but similar) standard smacks
of Microsoft and HP just doing their own thing and expecting
the rest of us to accept it as a standard. Not my view of
good community!

Roger K deBry
Senior Techncial Staff Member
Architecture and Technology
IBM Printing Systems
email: [email-masked]
phone: 1-303-924-4080

---------------------- Forwarded by Roger K Debry/Boulder/IBM on 05/12/97 01:45
PM ---------------------------

        ipp-owner @ pwg.org
        05/12/97 01:07 PM
Please respond to [email-masked] @ internet

To: paulmo @ microsoft.com @ internet
cc: ipp @ pwg.org @ internet
Subject: IPP> Re: IETF draft for publication

At 10:01 AM 5/12/97 PDT, Paul Moore wrote:
>Carl-Uno,
>
>Can you publish this in readiness for Thursday's meeting (its in word 95
>format)
>
>Thanks
>
>Paul
>
>
Paul,

thanks, I have just uploaded your new document into the new_PRO folder
under the names:

   swp-rfc95.doc and swp-rfc95.txt

I will add a .pdf version this evening.

Regards,

Carl-Uno
Carl-Uno Manros
Principal Engineer - Advanced Printing Standards - Xerox Corporation
701 S. Aviation Blvd., El Segundo, CA, M/S: ESAE-231
Phone +1-310-333 8273, Fax +1-310-333 5514
Email: [email-masked]

---

From: Larry Masinter <[email-masked]>
Date: Mon, 12 May 1997 21:46:32 PDT

> To see a
> the rest of us to accept it as a standard. 

I believe we will be best served if we accept the proposal
as if it had been submitted in good faith, no matter 
what you might believe about the intentions of the submitters.

Personally, I see sending us a copy for review and discussion
as significantly different than "doing their own thing and
expecting the rest of us to accept it as a standard", as has
been done, e.g., with the so-called "Internet Imaging Protocol."