Subject: IPP> May 7, 1997 IPP Conference Call

From: Don Wright <[email-masked]>
Date: 7 May 97 17:48:01 EDT

Attached are the minutes for today's conference call in
text format.  I have placed these and a PDF version on the
ftp server at:

ftp://ftp.pwg.org/pub/pwg/ipp/minutes/970507-ipp-conference-call.txt
ftp://ftp/pwg.org/pub/pwg/ipp/minutes/970507-ipp-conference-call.pdf

Don

++++++++++++++

Internet Printing Project
Conference Call - May 7, 1997

The meeting was called to order at 4:10 PM EDT.

Attendees:

* Bob Herriott - Sun
* Carl-Uno Manros - Xerox
* Peter Zehler - Xerox
* Randy Turner - Sharp
* Don Wright - Lexmark
* Tom Hastings - Xerox
* Scott Isaacson - Novell
* Lee Farrell - Canon
* Jeff Copeland - QMS
* Jim Walker - Dazel
* Jay Martin - Underscore

Agenda:

- Subgroup Reports
 * Model
 * Protocol
 * Others
- FTP/WWW Site

MODEL SUBGROUP

Work on the document was done over the last week-end.  Scott is adding more to 
it now including some of 
the work on "capable." Jim Walker and Roger Debry expressed their opinion that 
the "capable" function is 
not needed and we don't gain anything from it.  After much discussion, the 
group came around to using the 
"capable" attributes only for administrative and directory entry usage.

Scott's goal is to get the document out before this Friday's conference call.

The group discussed some overall problems with the organization of the document.

PROTOCOL

The committee wants to reach closure on the issue of whether we fully adopt 
HTTP or just borrow ideas 
from it.  The goal is to work through this issue at the San Diego meeting.  
There was a discussion on the 
issue of caching of attributes; how to take advantage of caching, what 
attributes should be cacheable, etc.  
What performance issues would be solved by allowing caching?  How would 
cacheable versus non-
cacheable objects be separated.

If we do something that isn't exactly HTTP should we step back all the way and 
develop the protocol from 
scratch?  Is there value in being really close to HTTP in the ability to re-use 
code?  Jay Martin discussed 
CPAP and whether it is applicable to the IPP problem.  What are the 
implications of choosing a protocol 
other than HTTP or a HTTP-like protocol based upon existing work going on?  Jay 
Martin was asked to 
present more information on CPAP at the San Diego meeting.  

ADMINISTRATIVE ITEMS

* Scott to send out the agenda for the Model meeting on May 14th.  All planning 
to attending should notify 
Patrick Powell.

* UPD discussion is out of the day-time agenda and moved to a dinner meeting on 
May 15th.

* Press Release discussion
 - No requirement now for the PWG to send out a correction
 - Minor changes to the WEB site
 - No changes made to the ftp site
 - Continue to post documents in text format
 - references to companies only when then include the name of the person

* Randy Turner asked for a clear direction on the prototyping effort from Pete 
Zehler at the San Diego 
meeting.

* Should the next PWG press release on IPP talk about a future technology 
demonstration?

* The June meeting will be a 2 day meeting.

* Next IPP conference call will be May 21, 1997.

Meeting adjourned at 5:45 PM EDT.

++++++++++++++

*************************************************************
* Don Wright ([email-masked])        Lexmark International *
* Manager                               Strategic Alliances *
* 740 New Circle Rd                     Phone: 606-232-4808 *
* Lexington, KY  40511                    Fax: 606-232-6740 *
*************************************************************

---

From: JK Martin <[email-masked]>
Date: Wed, 7 May 1997 18:15:07 -0400 (EDT)

Carl-Uno,

As mentioned in the minutes of today's telecon:

> Jay Martin was asked to present more information on CPAP at the
> San Diego meeting.

I don't believe we set a date for my quickie presentation.  (As I recall,
this presentation and discussion should be limited to 30-60 minutes.)

Would my CPAP presentation be on Wednesday (May 14), or Thursday (May 15)?

As of this writing, I'm not scheduled to arrive in San Diego until
Wednesday evening, so I need to know right away whether my presentation
will be given on Wednesday or Thursday, in case I have to change my travel
plans.

Thanks.

	...jay