Subject: IPP>PRO teleconference on Mondays during June, starting June 2

From: [email-masked] (Robert Herriot)
Date: Wed, 28 May 1997 17:56:13 -0700

I have reserved a conference call number all the Monday's in June
from 1pm PDT to 3pm.

The number is:

  415-278-2944
  passcode: 3440795

We will decide each week whether to hold the conference call.

We will have one on Monday June 2.

---

From: "Steve Zilles" <[email-masked]>
Date: Fri, 30 May 1997 17:33:53 PDT

When did we move the Protocol call to Monday afternoon; I thought it was
Monday morning. I have conflicts with Monday afternoon.
        Steve Z.