Subject: IPP> ADM - Final Agenda for the PWG IPP meeting in San Diego on May 15

From: Carl-Uno Manros <[email-masked]>
Date: Tue, 6 May 1997 11:27:38 PDT

Agenda for the PWG IPP meeting in San Diego on May 15
-----------------------------------------------------

8:30 - 12:00 am  Report of outcome from PWG MOD meeting May 14
                 (Scott Isaacson)

		   Discussion about options for the IPP Protocol
                 (Bob Herriot and Randy Turner)

	          This will include a presentation and demonstration
	          (Paul Moore and Sylvan Butler)

1:00 - 2:00 pm   Continue discussion about options for the IPP Protocol

2:00 - 5:00 pm   Discussion about how the Prototyping efforts could support
                 the IPP protocol choices
                 (Peter Zehler)

		   Discussion of IPP Security
                 (Carl-Uno Manros, Daniel Manchala, Roger deBry and others)

------

Note that we have dropped the Universal Print Driver from the agenda, as a
separate over-dinner meeting will be held on that subject Wednesday
evening, May 14.

Carl-Uno

Carl-Uno Manros
Principal Engineer - Advanced Printing Standards - Xerox Corporation
701 S. Aviation Blvd., El Segundo, CA, M/S: ESAE-231
Phone +1-310-333 8273, Fax +1-310-333 5514
Email: [email-masked]

---

From: JK Martin <[email-masked]>
Date: Tue, 6 May 1997 15:18:50 -0400 (EDT)

> separate over-dinner meeting will be held on that subject Wednesday

The UPD dinner discussion is scheduled for Thursday evening, May 15.

	...jay