Subject: IPP> Job-name atribute

From: Paul Moore <[email-masked]>
Date: Wed, 9 Apr 1997 09:32:24 -0700

In the current model draft the behaviour of job-name is quite different
to that specfied in ISO 10175. In 10175 the job-name is supplied by the
client and is effectively a comment (9.2.1.5). In IPP it is specified as
being generated by the printer (5.3.2.4). 

The meaning and semantics of attributes with the same name in both
documents should be the same.

---

From: [email-masked] (Robert Herriot)
Date: Thu, 10 Apr 1997 11:57:54 -0700

> From [email-masked] Wed Apr  9 14:54:51 1997
> 

At the Austin meeting (if I remember correctly), we went back to the
more common semantics for job-name, namely those of DPA and lpd.

Bob Herriot