Subject: IPP> FUN - County Line

From: [email-masked] (Stephen Zilles)
Date: Tue, 01 Apr 1997 12:29:58 PST

Don Wright has suggested going to the County Line on Thursday instead of
Wednesday evening. How many others besides Don and I would be staying
over an would prefer to go on Thursday?
        Steve

---

From: Carl-Uno Manros <[email-masked]>
Date: Tue, 1 Apr 1997 16:26:03 PST

>over an would prefer to go on Thursday?

I would prefer Thursday, as it looks like it will be hectic for me to join
in on Wednesday.

Carl-Uno

Carl-Uno Manros
Principal Engineer - Advanced Printing Standards - Xerox Corporation
701 S. Aviation Blvd., El Segundo, CA, M/S: ESAE-231
Phone +1-310-333 8273, Fax +1-310-333 5514
Email: [email-masked]