Subject: IPP> Press Release - Quote

From: Don Wright <[email-masked]>
Date: 18 Apr 97 7:01:40 EDT

I have a quote from Charles LeCompte of Lyra Reasarch
and the Hard Coy Observer for the press release:

+++++++++++++

"Just as there exists a standard protocol for faxing 
documents, it is critical that key industry players 
implement a standard protocol for submitting documents 
over the Internet to remote printers. With active
participation by major printer, browser, and networking 
companies, the IPP Working Group is on a fast track to 
provide such a solution."

+++++++++++++

Anyone have any problem with this?

Don

*************************************************************
* Don Wright ([email-masked])        Lexmark International *
* Manager                               Strategic Alliances *
* 740 New Circle Rd                     Phone: 606-232-4808 *
* Lexington, KY  40511                    Fax: 606-232-6740 *
*************************************************************

---

From: [email-masked] (Bill Wagner)
Date: Fri, 18 Apr 1997 10:59:24 -0400

Considering the parallel effort (and problems) with the IETF fax group 
     and the thoughts of some that internet printing and internet fax are 
     both "standard protocols for submitting documents over the Internet",  
     IMHO the reference to fax  in conjunction with IPP is unfortunate and 
     may be confusing.

______________________________ Reply Separator _________________________________
Subject: IPP> Press Release - Quote
Author:  Don Wright <[email-masked]> at Internet
Date:    4/18/97 7:01 AM

+++++++++++++

+++++++++++++

Don

---

From: [email-masked] (Robert Herriot)
Date: Fri, 18 Apr 1997 12:59:12 -0700

I agree with Bill Wagner that there may be confusion about which
fax protocol the quote references.  Perhaps, we could get a revised quote
(first clause changed) that says something like:

 "Printing lacks a standard industry-wide protocol.
 It is critical that key industry players 
 implement a standard protocol for submitting documents 
 over the Internet to remote printers. With active
 participation by major printer, browser, and networking 
 companies, the IPP Working Group is on a fast track to 
 provide such a solution."

> From [email-masked] Fri Apr 18 07:56:34 1997
>