Subject: Re: IPP> MOD - New Reference

From: [email-masked] (Robert Herriot)
Date: Mon, 14 Apr 1997 12:46:33 -0700

Of late, I have been referring to the syntax in RFC 2068 which is
essentially RFC 822 with a few improvments.

Which should we use?

Bob Herriot

> From [email-masked] Sat Apr 12 07:32:16 1997
> X-Sender: [email-masked]
> X-Mailer: Windows Eudora Light Version 1.5.4 (32)
> Mime-Version: 1.0
> Date: Sat, 12 Apr 1997 07:30:39 -0700
> To: [email-masked]
> From: Carl-Uno Manros <[email-masked]>
> Subject: IPP> MOD - New Reference
> Sender: [email-masked]
> X-Lines: 13
> 
> FYI,
> 
> the drums WG in IETF has recently broken out the syntax part from RFC 822
> into a separate document, currently an I-D.  We need to keep an eye on how
> this develops and potentially change our references when the new draft
> becomes an RFC and enters the standards track.  The latest draft is:
> 
>         ftp://ds.internic.net/internet-drafts/draft-ietf-drums-abnf-02.txt
> 
> Regards,
> 
> Carl-Uno
> 
>

---

From: Keith Moore <[email-masked]>
Date: Mon, 14 Apr 1997 16:32:37 -0400

> essentially RFC 822 with a few improvments.

I recommend using draft-ietf-drums-abnf-*.txt.

The DRUMS ABNF document is being separated from the RFC 822bis
specification precisely so that the ABNF specification can be
referenced by other specifications that want to use it.  If it's not
adequate for IPP, I'm sure the ABNF authors would want to know why.

(But wait until version -03. The DRUMS WG meeting last Friday agreed
on some important changes which make things a lot cleaner.)

Keith