Subject: IPP> Re: June Meeting in Boston

From: Larry Stein <[email-masked]>
Date: Fri, 25 Apr 1997 09:16:10 -0700

I have a real problem on Monday, June 23rd.  Is there any chance of skewing
the meetings to Tuesday through Friday?  I guess it depends on IPP.
Thanks,
larry

At 10:23 AM 4/25/97 EDT, Don Wright wrote:
>While the days and activities for the San Diego meeting are
>already set; I think we need to plan ahead to June.  Since
>I don't think the IEEE .3 and .4 groups will be meeting in
>Boston, and since the 1394 printing group wants 2 days, the
>question arises as to whether we want 2 days for IPP.
>
>Carl-Uno:  Should we plan on having Wednesday and Thursday
>           for IPP in Boston or is 1 day enough?
>
>With a 2 day IPP meeting, the schedule would be
>
>Mon/Tue: 1394 Printing
>Wed/Thur: IPP
>Fri: JMP, etc.
>
>Thoughts?
>
>Don
>
>
>*************************************************************
>* Don Wright ([email-masked])        Lexmark International *
>* Manager                               Strategic Alliances *
>* 740 New Circle Rd                     Phone: 606-232-4808 *
>* Lexington, KY  40511                    Fax: 606-232-6740 *
>*************************************************************
>
*****************************************************************************
Larry A. Stein			Phone: (619)292-2740
Warp Nine Engineering		Fax:	(619)292-8020
					Web: 	http://www.fapo.com
*****************************************************************************

---

From: "gregory leclair" <[email-masked]>
Date: Sun, 27 Apr 97 23:32:33 PDT

I have no problem with Tues / Wed for 1394. I already had it that way 
     from back at Albuquerque.
     
     Greg
     [email-masked]

______________________________ Reply Separator _________________________________
Subject: IPP> Re: June Meeting in Boston
Author:  Larry Stein <[email-masked]> at Internet
Date:    4/25/97 8:42 AM