Subject: IPP> ADM >Press Release - Alternative Quote

From: Don Wright <[email-masked]>
Date: 18 Apr 97 16:42:28 EDT

What if I get them to change it to something like:

"Just as there exists a standard protocol for browsing on the 
World Wide Web, it is critical that key printing industry players 
implement a standard protocol for submitting documents 
over the Internet to remote printers. With active
participation by major printer, browser, and networking 
companies, the IPP Working Group is on a fast track to 
provide such a solution."

This takes the fax issue out and simply states the
existence of a highly recognized internet protocol.

Don

To: ipp%pwg.org @ interlock.lexmark.com ("ipp%pwg.org") @ SMTP
cc:  (bcc: Don Wright)
From: bwagner%digprod.com @ interlock.lexmark.com (Bill Wagner) @ SMTP
Date: 04/18/97 10:59:24 AM
Subject: Re: IPP> Press Release - Quote

     Considering the parallel effort (and problems) with the IETF fax group 
     and the thoughts of some that internet printing and internet fax are 
     both "standard protocols for submitting documents over the Internet",  
     IMHO the reference to fax  in conjunction with IPP is unfortunate and 
     may be confusing.

______________________________ Reply Separator _________________________________
Subject: IPP> Press Release - Quote
Author:  Don Wright <[email-masked]> at Internet
Date:    4/18/97 7:01 AM

I have a quote from Charles LeCompte of Lyra Reasarch
and the Hard Coy Observer for the press release:

+++++++++++++

"Just as there exists a standard protocol for faxing 
documents, it is critical that key industry players 
implement a standard protocol for submitting documents 
over the Internet to remote printers. With active
participation by major printer, browser, and networking 
companies, the IPP Working Group is on a fast track to 
provide such a solution."

+++++++++++++

Anyone have any problem with this?

Don

*************************************************************
* Don Wright ([email-masked])        Lexmark International *
* Manager                               Strategic Alliances *
* 740 New Circle Rd                     Phone: 606-232-4808 *
* Lexington, KY  40511                    Fax: 606-232-6740 *
*************************************************************

---

From: [email-masked] (Robert Herriot)
Date: Fri, 18 Apr 1997 15:06:40 -0700

Your change fixes the fax protocol problem, but the first sentence
still needs wordsmithing.  The second clause isn't logically 
connected to the first clause.  Perhaps the following would work.

 "There exists a standard protocol for browsing on the 
 World Wide Web, but not for printing.
 It is critical that key industry players 
 implement a standard protocol for submitting documents 
 over the Internet to remote printers. With active
 participation by major printer, browser, and networking 
 companies, the IPP Working Group is on a fast track to 
 provide such a solution."

Bob Herriot

> From [email-masked] Fri Apr 18 13:43:24 1997
>

---

From: Don Wright <[email-masked]>
Date: 21 Apr 97 8:06:27 EDT

I think the quote is OK as I changed it with one exception.
I am going to add the word "documents" after "browsing"
on the first line.  That sentence will now read:

"Just as there exists a standard protocol for browsing
documents on the World Wide Web, it is critical that key 
printing industry players implement a standard protocol
for submitting documents over the Internet to remote
printers."

I think the two clauses are logically connected and flow
better.

Don

To: Don Wright, ipp%pwg.org @ interlock.lexmark.com @ SMTP
cc:  
From: Robert.Herriot%Eng.Sun.COM @ interlock.lexmark.com (Robert Herriot) @ SMTP
Date: 04/18/97 03:06:40 PM
Subject: Re: IPP> ADM >Press Release - Alternative Quote

Bob Herriot