Subject: IPP> ADM - Agenda WITH Phone Numbers

From: Carl-Uno Manros <[email-masked]>
Date: Mon, 10 Mar 1997 18:23:44 PST

Proposed Agenda for IPP Phone Conference 970312

- Discuss and decide about comments for the REQ document (Don Wright)
  Deadline for input Tuesday!

- Report from the PRO meeting on 970307 (Bob Herriot)

- Report on MOD document editing progress (Scott Isaacson)

- Discuss agendas for 970403 (IPP in Austin) and 970408 (IETF in Memphis)

---

Phone no.:  1-423-673-6712
Time: 4:00 PM EST to 6:30 PM EST
Partipicant access code:  190148

I hit the SEND button too quickly last time.

Carl-Uno
Carl-Uno Manros
Principal Engineer - Advanced Printing Standards - Xerox Corporation
701 S. Aviation Blvd., El Segundo, CA, M/S: ESAE-231
Phone +1-310-333 8273, Fax +1-310-333 5514
Email: [email-masked]

---

From: Patrick Powell <[email-masked]>
Date: Wed, 12 Mar 1997 12:22:19 -0800 (PST)

When we set up conference calls or meetings,  can we use 800 numbers?
This can become a tad expensive for 2 hour calls...

Patrick ("Who ran up a $27 bill on the Lab Phone line
  ... Oh...  I guess I did... Bad Professor! Bad!
  No Conference calls!") Powell