Subject: IPP> ADM - Agenda for Conference Call on 970326

From: Carl-Uno Manros <[email-masked]>
Date: Tue, 25 Mar 1997 16:35:44 PST

Proposed Agenda for IPP Conference Call 970326

- Comments on new Internet-Drafts on Protocol from Randy (got that), and
Steve (havn't got that yet)

- Discuss and agree final agenda for next week's IPP meeting in Austin

We expect to be done in one hour this time as all our documents are now
(hopefully) in the hands of the IETF secretariat.

---

Following are the details for the IPP conference call: 
(details same as previous calls)

Phone no.:  1-423-673-6712
Time: 4:00 PM EST to 6:30 PM EST
Partipicant access code:  190148

Regards,

Carl-Uno

Carl-Uno Manros
Principal Engineer - Advanced Printing Standards - Xerox Corporation
701 S. Aviation Blvd., El Segundo, CA, M/S: ESAE-231
Phone +1-310-333 8273, Fax +1-310-333 5514
Email: [email-masked]

---

From: Don Wright <[email-masked]>
Date: 26 Mar 97 12:56:48 EST

Due to a last minute conflict, I will not be on the conference call today.  
Could
someone please take minutes in my absence?

Thanks!

Don

To: ipp%pwg.org @ interlock.lexmark.com @ SMTP
cc:  (bcc: Don Wright)
From: cmanros%cp10.es.xerox.com @ interlock.lexmark.com (Carl-Uno Manros) @ SMTP
Date: 03/25/97 04:35:44 PM
Subject: IPP> ADM - Agenda for Conference Call on 970326

---

Regards,

Carl-Uno

Carl-Uno Manros