Subject: IPP>MOD - job attributes for public printers

From: [email-masked]
Date: Wed, 12 Feb 1997 13:16:46 -0500

Classification:
Prologue:
Epilogue: Roger K deBry
Senior Techncial Staff Member
Architecture and Technology
IBM Printing Systems
email: [email-masked]
phone: 1-303-924-4080

At last weeks security meeting in El Segundo, we discussed several possible
configurations for printing, one which was a client behind one firewall and the
printer behind another, different firewall. For example, I want to send a copy
of
an internet draft to a public printer at Xerox and have Carl-Uno pick it up.

It seems that this kind of operation requires some additional job attributes,
like
o who the output is for
o what that person's address is
o how to deliver it
o instructions to notify the intended recipient when print is complete
o etc ...

any thoughts???

---

From: Larry Masinter <[email-masked]>
Date: Wed, 12 Feb 1997 10:47:41 PST

[email-masked] wrote:

> of an internet draft to a public printer at Xerox and have Carl-Uno pick it up.
> 

Yes. We're calling this "Internet Far Access Xerox", or just "Internet
FAX" for short.

---

From: Larry Masinter <[email-masked]>
Date: Wed, 12 Feb 1997 20:12:38 PST

> Yes. We're calling this "Internet Far Access Xerox", or just "Internet

This was an answer in jest, but the problem of 
through-the-firewall delivery of print jobs is exactly
what the internet fax group is trying to deal with.

http://www.imc.org/ietf-fax/