Subject: IPP> Dumb question

From: [email-masked]
Date: Tue, 25 Feb 1997 11:40:41 PST

Is the IETF Internet Printing Protocol (IPP) the same thing as the 
Novell-initiated LDPA (Lightweight Document Printing Application) 
specification that received a lot of attention at the end of last year?

---

From: [email-masked] (Robert Herriot)
Date: Wed, 26 Feb 1997 15:50:35 -0800

> From [email-masked] Tue Feb 25 12:12:22 1997
> 

The IPP effort grew out of the  LDPA submission (Xerox and 
Novell) and HTPP submission (IBM). But IPP is not the same. 

Bob Herriot