Subject: IPP> rooms in San Jose

From: [email-masked]
Date: Fri, 17 Jan 1997 16:52:41 -0500

Classification:
Prologue:
Epilogue:

I just made my reservations for San Jose --- rooms are very hard to come by. If
you haven't made reservations yet, I'd suggest you do it quickly.

---

From: [email-masked]
Date: Mon, 20 Jan 1997 11:09:20 -0500

Classification:
Prologue:
Epilogue:

I found a room at the Hyatt St. Claire, which is a couple of blocks from the
Adobe building.

---------------------- Forwarded by Roger K Debry/Boulder/IBM on 01/20/97 09:09
AM ---------------------------

        mabry @ rd.qms.com
        01/20/97 06:41 AM

To: Roger K Debry/Boulder/IBM
cc:
Subject: Re: IPP> rooms in San Jose

     any recommendations that are close by?

     mabry

______________________________ Reply Separator _________________________________
Subject: IPP> rooms in San Jose
Author:  [email-masked] at smtplink-rd
Date:    1/17/97 3:53 PM

Classification:
Prologue:
Epilogue: