Subject: IPP> RE: Printer Instance Creation/Installation

From: [email-masked] (Zehler,Peter)
Date: Fri, 13 Dec 1996 07:43:21 PST

All,
I have placed a document that discusses these issues in the
 "contributions for discussion directory".   I have an MS Word and
a postscript version of the document.   I need to convert the document
to the Acrobat format.  I need help with this since I do not have an
Acrobat writer.
Cheers,
Pete Zehler
Xerox
----------
>From: [email-masked]
>To: 'Don Wright'; ipp%pwg.org
>Subject: IPP> RE: Printer Instance Creation/Installation
>Date: Thursday, December 05, 1996 10:48PM
>
>Don Wright wrote:
>
>>- how printer drivers for a specific printer are found
>>- how the drivers and supporting files are downloaded
>>- how these drivers and files are installed
>
>>Is this something we need to put in the "scenarios
>>document" Carl-Uno mentioned during Wednesday's conference
>>call?
>
>The "scenarios document" should mention the above.
>Also IPP/1.0 should define how to handle these.
>
>Without printer drivers, end user cannot print over Internet,
>although he/she can find a nice IPP printer through LDAP.
>
>Hiroyuki Sato
>Canon

---

From: JK Martin <[email-masked]>
Date: Sat, 14 Dec 1996 20:06:49 -0500

> to the Acrobat format.  I need help with this since I do not have an

An Adobe PDF file now exists for the file(s) described above:

ftp://ftp.pwg.org/pub/pwg/ipp/contributions-for-discussion/IPP-driver-issue.pdf

	...jay

----------------------------------------------------------------------
--  JK Martin               |  Email:   [email-masked]          --
--  Underscore, Inc.        |  Voice:   (603) 889-7000              --
--  41C Sagamore Park Road  |  Fax:     (603) 889-2699              --
--  Hudson, NH 03015-4915   |  Web:     http://www.underscore.com   --
----------------------------------------------------------------------