Subject: Re: IPP> Why HTTP and thoughts on forms etc

From: [email-masked] (Robert Herriot)
Date: Thu, 5 Dec 1996 15:53:31 -0800

I found it under  pwg.org/pwg/ipp/contributions-for-discussion/whyhttp.ps

Bob Herriot

> From [email-masked] Thu Dec  5 14:55:31 1996
> Date: Thu, 05 Dec 1996 17:54:12 -0500
> From: JK Martin <[email-masked]>
> Organization: Underscore, Inc.
> X-Mailer: Mozilla 3.0 (Win95; U)
> MIME-Version: 1.0
> To: [email-masked]
> CC: [email-masked]
> Subject: Re: IPP> Why HTTP and thoughts on forms etc
> References: <5030100002397004000002*@MHS>
> Content-Transfer-Encoding: 7bit
> Sender: [email-masked]
> X-Lines: 5
> 
> Roger,
> 
> What is the URL of the file you uploaded?
> 
> 	...jay
>

---

From: JK Martin <[email-masked]>
Date: Thu, 05 Dec 1996 20:36:41 -0500

A PDF version of Roger's Postscript document can be found at:

	ftp://pwg.org/pwg/ipp/contributions-for-discussion/whyhttp.pdf

---

From: JK Martin <[email-masked]>
Date: Thu, 05 Dec 1996 20:48:39 -0500

>         ftp://pwg.org/pwg/ipp/contributions-for-discussion/whyhttp.pdf

The complete and proper spec should be:

  ftp://ftp.pwg.org/pub/pwg/ipp/contributions-for-discussion/whyhttp.pdf

Sorry for any inconveniences.

	...jay