Subject: PING Confirmations for IETF BOF

From: Carl-Uno Manros <[email-masked]>
Date: Wed, 20 Nov 1996 11:31:27 PST

Hi,

This is the current list of BOF participants:

Roger deBry		IBM
Tom Hastings		Xerox
Robert Herriot		Sun
Scott Isaacson		Novell
Raymond Lutz		Cognisys
Carl-Uno Manros	        Xerox
Jay Martin		Underscore
Bill Wagner		DPI, Osicom
Rob Whittle		Novell
Don Wright		Lexmark

It is still shorter than I had hoped for. Did I miss anybody? Any more
planning to participate who have not yet answered the PING?

Carl-Uno

Carl-Uno Manros
Xerox Corporation
701 S. Aviation Blvd.
M/S: ESAE-231
El Segundo, CA 90245, USA
E-mail: [email-masked]

---

From: Randy Turner <[email-masked]>
Date: Wed, 20 Nov 1996 11:32:41 -0800

I will be at the IETF all week and will also attend the BOF.

Randy

Randy Turner
Network Architect
Sharp Laboratories of America
5750 NW Pacific Rim Blvd
Camas, WA 98607
[email-masked]