Subject: Ping - December IETF Meeting

From: Don Wright <[email-masked]>
Date: 15 Nov 96 9:46:34 EST

I will be there.

Don

*************************************************************
* Don Wright ([email-masked])        Lexmark International *
* Manager                               Strategic Alliances *
* 740 New Circle Rd                     Phone: 606-232-4808 *
* Lexington, KY  40511                    Fax: 606-232-6740 *
*************************************************************

---

From: [email-masked] (Bill Wagner)
Date: Fri, 15 Nov 1996 11:06:23 -0500

I plan to attend (I will even pay the fee!)
     
     Bill Wagner, DPI, Division of Osicom Technologies