Subject: Re: PING Confirmations for IETF BOF

From: [email-masked]
Date: Wed, 20 Nov 96 14:29:03 CST

QMS will attend, hopefully it will be myself, however it could be 
     someone else if I cannot make arrangements.
     
     Am I correct that the 12th is the main day that attendance is 
     needed/necessary?

     Mabry Dozier
     QMS Inc.
     [email-masked]

______________________________ Reply Separator _________________________________
Subject: PING Confirmations for IETF BOF
Author:  Carl-Uno Manros <[email-masked]> at smtplink-rd
Date:    11/20/96 1:33 PM

Hi,
     
This is the current list of BOF participants:
     
Roger deBry  IBM
Tom Hastings  Xerox
Robert Herriot  Sun
Scott Isaacson  Novell
Raymond Lutz  Cognisys
Carl-Uno Manros         Xerox
Jay Martin  Underscore
Bill Wagner  DPI, Osicom
Rob Whittle  Novell
Don Wright  Lexmark
     
It is still shorter than I had hoped for. Did I miss anybody? Any more 
planning to participate who have not yet answered the PING?
     
Carl-Uno

Carl-Uno Manros
Xerox Corporation
701 S. Aviation Blvd.
M/S: ESAE-231
El Segundo, CA 90245, USA
E-mail: [email-masked]

---

From: Carl-Uno Manros <[email-masked]>
Date: Wed, 20 Nov 1996 17:36:46 PST

Yes,

the IPP BOF is on December 12, 1:00 - 3:00 pm.

Carl-Uno

Carl-Uno Manros
Xerox Corporation
701 S. Aviation Blvd.
M/S: ESAE-231

---

From: Bob Setterbo <[email-masked]>
Date: Thu, 21 Nov 1996 18:53:54 -0800

>>E-mail: [email-masked]

===================================================
Bob Setterbo <[email-masked]>
             Voice 415-962-3521
             Location: Adobe Emeryville
===================================================